summaryrefslogtreecommitdiff
path: root/meta-inspur/meta-fp5280g2/recipes-phosphor/dbus
diff options
context:
space:
mode:
authorGeorge Liu <liuxiwei@inspur.com>2021-08-07 05:09:52 +0300
committerGeorge Liu <liuxiwei@inspur.com>2021-08-12 06:04:31 +0300
commitdd6464e1cc0370f85ae0d4ee319e04a0912c9553 (patch)
treea6e9a93af24ff13b9d5a20b140aad13251173593 /meta-inspur/meta-fp5280g2/recipes-phosphor/dbus
parent7abc7c0ca64b1c85784ad4464adb7d3ef70e6e7e (diff)
downloadopenbmc-dd6464e1cc0370f85ae0d4ee319e04a0912c9553.tar.xz
meta-inspur: Cleanup for Yocto override syntax change
Refer to: https://lore.kernel.org/openbmc/YQ1FD5q8KbhbXVBK@heinlein/ ``` poky/scripts/contrib/convert-overrides.py meta-inspur git grep "_[a-z0-9_/-]*[ :]" -- meta-inspur | grep ".bb" git grep -l _fp5280g2 -- meta-inspur | xargs sed -i \ 's/_fp5280g2/:fp5280g2/' git grep -l _on5263m5 -- meta-inspur | xargs sed -i \ 's/_on5263m5/:on5263m5/' git grep -l _virtual -- meta-inspur | xargs sed -i \ 's/_virtual/:virtual/' ``` Signed-off-by: George Liu <liuxiwei@inspur.com> Change-Id: I5ef5039691caf5e33fb865da0fdd70d95d7e3bdf
Diffstat (limited to 'meta-inspur/meta-fp5280g2/recipes-phosphor/dbus')
-rw-r--r--meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/events-policy.bb4
-rw-r--r--meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/phosphor-dbus-monitor-config.bbappend2
2 files changed, 3 insertions, 3 deletions
diff --git a/meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/events-policy.bb b/meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/events-policy.bb
index 5940009a3..01aee6adc 100644
--- a/meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/events-policy.bb
+++ b/meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/events-policy.bb
@@ -6,7 +6,7 @@ LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5
inherit allarch
inherit phosphor-dbus-monitor
-FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/${BPN}:"
SRC_URI += "file://config.yaml"
@@ -14,4 +14,4 @@ do_install() {
install -D ${WORKDIR}/config.yaml ${D}${config_dir}/config.yaml
}
-FILES_${PN} += "${config_dir}/config.yaml"
+FILES:${PN} += "${config_dir}/config.yaml"
diff --git a/meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/phosphor-dbus-monitor-config.bbappend b/meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/phosphor-dbus-monitor-config.bbappend
index 570cb6b82..779e364c5 100644
--- a/meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/phosphor-dbus-monitor-config.bbappend
+++ b/meta-inspur/meta-fp5280g2/recipes-phosphor/dbus/phosphor-dbus-monitor-config.bbappend
@@ -1 +1 @@
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_fp5280g2 = " events-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:fp5280g2 = " events-policy"