summaryrefslogtreecommitdiff
path: root/meta-intel-openbmc/meta-common/recipes-phosphor/webui
diff options
context:
space:
mode:
authorJae Hyun Yoo <jae.hyun.yoo@linux.intel.com>2021-08-06 20:55:59 +0300
committerVernon Mauery <vernon.mauery@linux.intel.com>2021-08-13 19:02:07 +0300
commit24e16a2cb140a5ab7c27d9f16f50ca6ce9531b9b (patch)
tree7ad9b1933fac80e4730c7f1ecba60a8bd4bcda48 /meta-intel-openbmc/meta-common/recipes-phosphor/webui
parent28a6a30e9d546c70976549cffd7f970509220174 (diff)
downloadopenbmc-24e16a2cb140a5ab7c27d9f16f50ca6ce9531b9b.tar.xz
meta-intel-openbmc: prep for new override syntax
Ran `scripts/contrib/convert-overrides.py` from upstream Yocto and fixed up a few by hand that were missed. Tested: Built s2600wf. Signed-off-by: Jae Hyun Yoo <jae.hyun.yoo@linux.intel.com> Change-Id: I983385c8cdd4e2727c5c1a3d56952d6ac7fd89cc
Diffstat (limited to 'meta-intel-openbmc/meta-common/recipes-phosphor/webui')
-rw-r--r--meta-intel-openbmc/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-intel-openbmc/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend b/meta-intel-openbmc/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend
index 590e9e629..a80a6d42d 100644
--- a/meta-intel-openbmc/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend
+++ b/meta-intel-openbmc/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend
@@ -1,8 +1,8 @@
-FILESEXTRAPATHS_prepend_intel := "${THISDIR}/${PN}:"
+FILESEXTRAPATHS:prepend:intel := "${THISDIR}/${PN}:"
-SRC_URI_append_intel = " file://config.json"
+SRC_URI:append:intel = " file://config.json"
-do_compile_prepend_intel() {
+do_compile:prepend:intel() {
cp -r ${WORKDIR}/config.json ${S}/
}