summaryrefslogtreecommitdiff
path: root/meta-intel/meta-common/recipes-phosphor/webui
diff options
context:
space:
mode:
authorPatrick Venture <venture@google.com>2019-09-24 03:32:39 +0300
committerBrad Bishop <bradleyb@fuzziesquirrel.com>2019-09-26 15:40:09 +0300
commitb2ceafb02ff5dc4dc28a0a0cece85ca03d80bf23 (patch)
tree81fa0e7dd5e0b3d362b60d8c583a89d05b345024 /meta-intel/meta-common/recipes-phosphor/webui
parent10da9f4e16cb815550ce78c673558bb1c56311b3 (diff)
downloadopenbmc-b2ceafb02ff5dc4dc28a0a0cece85ca03d80bf23.tar.xz
meta-intel: add intel suffix to recipes
Add a suffix, "intel" to all common intel recipe changes. The suffix is defined in intel.inc, which is included already in the s2600wf machine conf and likely any platform including meta-intel. (From meta-intel rev: 4fc52d948f7549472683ae26a10d5c60abde1537) Signed-off-by: Patrick Venture <venture@google.com> Change-Id: I3561dc40115894d5aa6a08fe723bf214100daefa Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
Diffstat (limited to 'meta-intel/meta-common/recipes-phosphor/webui')
-rw-r--r--meta-intel/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-intel/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend b/meta-intel/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend
index ff1bfdb09..590e9e629 100644
--- a/meta-intel/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend
+++ b/meta-intel/meta-common/recipes-phosphor/webui/phosphor-webui_%.bbappend
@@ -1,8 +1,8 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
+FILESEXTRAPATHS_prepend_intel := "${THISDIR}/${PN}:"
-SRC_URI_append = " file://config.json"
+SRC_URI_append_intel = " file://config.json"
-do_compile_prepend() {
+do_compile_prepend_intel() {
cp -r ${WORKDIR}/config.json ${S}/
}