summaryrefslogtreecommitdiff
path: root/meta-openbmc-mods/meta-common/recipes-intel/smbios
diff options
context:
space:
mode:
authorJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 22:04:51 +0300
committerJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 23:07:19 +0300
commitffe6d597d9e3d4407cf8062b5d6505a80ce08f41 (patch)
tree8019999b0ca042482e5193d6cabc06220c71d776 /meta-openbmc-mods/meta-common/recipes-intel/smbios
parentd73e39703a0260c8911cb439b579e1c2bada4b20 (diff)
downloadopenbmc-ffe6d597d9e3d4407cf8062b5d6505a80ce08f41.tar.xz
Update to internal 0.75
Signed-off-by: Jason M. Bills <jason.m.bills@linux.intel.com>
Diffstat (limited to 'meta-openbmc-mods/meta-common/recipes-intel/smbios')
-rw-r--r--meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv1.bb4
-rw-r--r--meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv2.bb6
2 files changed, 5 insertions, 5 deletions
diff --git a/meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv1.bb b/meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv1.bb
index 34352acef..9eca05bae 100644
--- a/meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv1.bb
+++ b/meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv1.bb
@@ -14,7 +14,7 @@ LIC_FILES_CHKSUM = "file://${S}/LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
inherit cmake pkgconfig
inherit obmc-phosphor-systemd
-SYSTEMD_SERVICE_${PN} += "smbios-mdrv1.service"
+SYSTEMD_SERVICE:${PN} += "smbios-mdrv1.service"
DEPENDS += " \
autoconf-archive-native \
@@ -23,7 +23,7 @@ DEPENDS += " \
phosphor-dbus-interfaces \
phosphor-logging \
"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
libsystemd \
sdbusplus \
phosphor-dbus-interfaces \
diff --git a/meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv2.bb b/meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv2.bb
index b96ded9a4..e40148a91 100644
--- a/meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv2.bb
+++ b/meta-openbmc-mods/meta-common/recipes-intel/smbios/smbios-mdrv2.bb
@@ -2,7 +2,7 @@ SUMMARY = "SMBIOS MDR version 2 service for Intel based platform"
DESCRIPTION = "SMBIOS MDR version 2 service for Intel based platfrom"
SRC_URI = "git://github.com/openbmc/smbios-mdr.git"
-SRCREV = "a427dd1de9e765861a52ce0f73021a282cc6ce4c"
+SRCREV = "ecbd71baa68d0c2834614d84f24de7d369a51ce4"
S = "${WORKDIR}/git"
@@ -14,8 +14,8 @@ LIC_FILES_CHKSUM = "file://${S}/LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
inherit cmake pkgconfig
inherit obmc-phosphor-systemd
-SYSTEMD_SERVICE_${PN} += "smbios-mdrv2.service"
-SYSTEMD_SERVICE_${PN} += "xyz.openbmc_project.cpuinfo.service"
+SYSTEMD_SERVICE:${PN} += "smbios-mdrv2.service"
+SYSTEMD_SERVICE:${PN} += "xyz.openbmc_project.cpuinfo.service"
DEPENDS += " \
autoconf-archive-native \