summaryrefslogtreecommitdiff
path: root/meta-openbmc-mods/meta-common/recipes-phosphor/multi-node-nl/multi-node-nl.bb
diff options
context:
space:
mode:
authorJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 22:04:51 +0300
committerJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 23:07:19 +0300
commitffe6d597d9e3d4407cf8062b5d6505a80ce08f41 (patch)
tree8019999b0ca042482e5193d6cabc06220c71d776 /meta-openbmc-mods/meta-common/recipes-phosphor/multi-node-nl/multi-node-nl.bb
parentd73e39703a0260c8911cb439b579e1c2bada4b20 (diff)
downloadopenbmc-ffe6d597d9e3d4407cf8062b5d6505a80ce08f41.tar.xz
Update to internal 0.75
Signed-off-by: Jason M. Bills <jason.m.bills@linux.intel.com>
Diffstat (limited to 'meta-openbmc-mods/meta-common/recipes-phosphor/multi-node-nl/multi-node-nl.bb')
-rw-r--r--meta-openbmc-mods/meta-common/recipes-phosphor/multi-node-nl/multi-node-nl.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-openbmc-mods/meta-common/recipes-phosphor/multi-node-nl/multi-node-nl.bb b/meta-openbmc-mods/meta-common/recipes-phosphor/multi-node-nl/multi-node-nl.bb
index c47a581f6..2468a487d 100644
--- a/meta-openbmc-mods/meta-common/recipes-phosphor/multi-node-nl/multi-node-nl.bb
+++ b/meta-openbmc-mods/meta-common/recipes-phosphor/multi-node-nl/multi-node-nl.bb
@@ -3,8 +3,8 @@ DESCRIPTION = "New systemd target for non-legacy nodes on multi-node platform"
inherit systemd
-SYSTEMD_SERVICE_${PN} = "multi-node-nl.target"
-SYSTEMD_SERVICE_${PN} += "nonLegacyNode.service"
+SYSTEMD_SERVICE:${PN} = "multi-node-nl.target"
+SYSTEMD_SERVICE:${PN} += "nonLegacyNode.service"
S = "${WORKDIR}"
SRC_URI = "file://multi-node-nl.target \
@@ -15,9 +15,9 @@ SRC_URI = "file://multi-node-nl.target \
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${INTELBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
-RDEPENDS_${PN} = "bash"
+RDEPENDS:${PN} = "bash"
-do_install_append() {
+do_install:append() {
install -d ${D}${bindir}
install -m 0755 ${S}/nonLegacyNode.sh ${D}/${bindir}/nonLegacyNode.sh