summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-networking/recipes-support/spice
diff options
context:
space:
mode:
authorjmbills <jason.m.bills@intel.com>2021-10-04 22:42:48 +0300
committerGitHub <noreply@github.com>2021-10-04 22:42:48 +0300
commit0c9e31989c615598b5d042ffab385606660c93c0 (patch)
tree8019999b0ca042482e5193d6cabc06220c71d776 /meta-openembedded/meta-networking/recipes-support/spice
parent04cd92067d2481643df5010cb39b2134b648cf4d (diff)
parentffe6d597d9e3d4407cf8062b5d6505a80ce08f41 (diff)
downloadopenbmc-0c9e31989c615598b5d042ffab385606660c93c0.tar.xz
Merge pull request #72 from Intel-BMC/update2021-0.751-0.75
Update
Diffstat (limited to 'meta-openembedded/meta-networking/recipes-support/spice')
-rw-r--r--meta-openembedded/meta-networking/recipes-support/spice/spice_git.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-openembedded/meta-networking/recipes-support/spice/spice_git.bb b/meta-openembedded/meta-networking/recipes-support/spice/spice_git.bb
index 52dad7124..b0f1d5110 100644
--- a/meta-openembedded/meta-networking/recipes-support/spice/spice_git.bb
+++ b/meta-openembedded/meta-networking/recipes-support/spice/spice_git.bb
@@ -33,14 +33,14 @@ S = "${WORKDIR}/git"
inherit autotools gettext python3native python3-dir pkgconfig
DEPENDS += "spice-protocol jpeg pixman alsa-lib glib-2.0 python3-pyparsing-native python3-six-native glib-2.0-native"
-DEPENDS_append_class-nativesdk = " nativesdk-openssl"
+DEPENDS:append:class-nativesdk = " nativesdk-openssl"
export PYTHON="${STAGING_BINDIR_NATIVE}/python3-native/python3"
-CFLAGS_append = " -Wno-error"
+CFLAGS:append = " -Wno-error"
-PACKAGECONFIG_class-native = ""
-PACKAGECONFIG_class-nativesdk = ""
+PACKAGECONFIG:class-native = ""
+PACKAGECONFIG:class-nativesdk = ""
PACKAGECONFIG ?= "sasl"
PACKAGECONFIG[celt051] = "--enable-celt051,--disable-celt051,celt051"
@@ -56,4 +56,4 @@ COMPATIBLE_HOST = '(x86_64|i.86).*-linux'
BBCLASSEXTEND = "native nativesdk"
-EXTRA_OECONF_append_toolchain-clang = " --disable-werror"
+EXTRA_OECONF:append:toolchain-clang = " --disable-werror"