summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-connectivity
diff options
context:
space:
mode:
authorjmbills <jason.m.bills@intel.com>2021-10-04 22:42:48 +0300
committerGitHub <noreply@github.com>2021-10-04 22:42:48 +0300
commit0c9e31989c615598b5d042ffab385606660c93c0 (patch)
tree8019999b0ca042482e5193d6cabc06220c71d776 /meta-openembedded/meta-python/recipes-connectivity
parent04cd92067d2481643df5010cb39b2134b648cf4d (diff)
parentffe6d597d9e3d4407cf8062b5d6505a80ce08f41 (diff)
downloadopenbmc-0c9e31989c615598b5d042ffab385606660c93c0.tar.xz
Merge pull request #72 from Intel-BMC/update2021-0.751-0.75
Update
Diffstat (limited to 'meta-openembedded/meta-python/recipes-connectivity')
-rw-r--r--meta-openembedded/meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb2
-rw-r--r--meta-openembedded/meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb2
-rw-r--r--meta-openembedded/meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb2
-rw-r--r--meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb2
-rw-r--r--meta-openembedded/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb4
-rw-r--r--meta-openembedded/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb6
6 files changed, 9 insertions, 9 deletions
diff --git a/meta-openembedded/meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb b/meta-openembedded/meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb
index d3e7d48da..a5581c252 100644
--- a/meta-openembedded/meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb
+++ b/meta-openembedded/meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "https://github.com/studio-ousia/gsocketpool"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=4ba825394aec026b5f94edca44426859"
DEPENDS += "${PYTHON_PN}-gevent"
-RDEPENDS_${PN} += "${PYTHON_PN}-gevent"
+RDEPENDS:${PN} += "${PYTHON_PN}-gevent"
SRC_URI[md5sum] = "49f5f292ef1b60944ae92ca426a5e550"
SRC_URI[sha256sum] = "f2e2749aceadce6b27ca52e2b0a64af99797746a8681e1a2963f72007c14cb14"
diff --git a/meta-openembedded/meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb b/meta-openembedded/meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb
index ff1d20a89..8c488fe2c 100644
--- a/meta-openembedded/meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb
+++ b/meta-openembedded/meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb
@@ -9,4 +9,4 @@ SRC_URI[sha256sum] = "bb7ac7099dd67a857ed52c815a6192b6b1f5ba6b516237fc24a0853413
inherit pypi setuptools3
-RDEPENDS_${PN} += "${PYTHON_PN}-hpack ${PYTHON_PN}-hyperframe"
+RDEPENDS:${PN} += "${PYTHON_PN}-hpack ${PYTHON_PN}-hyperframe"
diff --git a/meta-openembedded/meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb b/meta-openembedded/meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb
index b80c167bb..045655caa 100644
--- a/meta-openembedded/meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb
+++ b/meta-openembedded/meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb
@@ -9,4 +9,4 @@ SRC_URI[sha256sum] = "d3a63a039c82b08a1171b003eafa62c6f128aa4eaa1ce7a55a9401b48f
inherit pypi setuptools3
-RDEPENDS_${PN} = "connman python3-dbus python3-pprint"
+RDEPENDS:${PN} = "connman python3-dbus python3-pprint"
diff --git a/meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb b/meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb
index dfea67368..ba331eea0 100644
--- a/meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb
+++ b/meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb
@@ -9,7 +9,7 @@ PYPI_PACKAGE = "Pyro4"
inherit pypi setuptools3
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
${PYTHON_PN}-logging \
${PYTHON_PN}-serpent \
${PYTHON_PN}-threading \
diff --git a/meta-openembedded/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb b/meta-openembedded/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb
index c17a602be..d62ba6622 100644
--- a/meta-openembedded/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb
+++ b/meta-openembedded/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb
@@ -8,9 +8,9 @@ SRC_URI[sha256sum] = "9af1c86bf73433afc6010ed376a6c6aca2b54099cc0d61895f640870a9
inherit pypi setuptools3
# Use different filename to prevent conflicts with thrift itself
-PYPI_SRC_URI_append = ";downloadfilename=${BP}.${PYPI_PACKAGE_EXT}"
+PYPI_SRC_URI:append = ";downloadfilename=${BP}.${PYPI_PACKAGE_EXT}"
-RDEPENDS_${PN} += "\
+RDEPENDS:${PN} += "\
${PYTHON_PN}-logging \
${PYTHON_PN}-six \
${PYTHON_PN}-stringold \
diff --git a/meta-openembedded/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb b/meta-openembedded/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
index d92e6577a..1e9ba9e14 100644
--- a/meta-openembedded/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
+++ b/meta-openembedded/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
@@ -20,15 +20,15 @@ inherit autotools python3native
SRC_URI[md5sum] = "f7ca25ab3c88874015b7e9728f7f3017"
SRC_URI[sha256sum] = "244c0e1bf4bbd78ae298ea659fe10bf3a73738db550156767cc2477aedf72376"
-FILES_${PN} += "\
+FILES:${PN} += "\
${libdir}/python*/site-packages/telepathy/*.py \
${libdir}/python*/site-packages/telepathy/*/*.py \
"
-do_install_append () {
+do_install:append () {
rm -fr ${D}${libdir}/python*/site-packages/telepathy/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/*/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/*/__pycache__
}
-RDEPENDS_${PN} += "python3-dbus"
+RDEPENDS:${PN} += "python3-dbus"