summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-devtools/python/python3-humanize_3.6.0.bb
diff options
context:
space:
mode:
authorJason M. Bills <jason.m.bills@linux.intel.com>2021-07-30 00:16:52 +0300
committerJason M. Bills <jason.m.bills@linux.intel.com>2021-07-30 00:16:52 +0300
commitbb6a14e2f317abf60677c6ad8de9c33d5760bf36 (patch)
tree00457d3677e86437cec25fd7dab6c4513a53b1a4 /meta-openembedded/meta-python/recipes-devtools/python/python3-humanize_3.6.0.bb
parentdefdca82c107f46e980c84bffb1b2c1263522fa0 (diff)
parentcf6fd27dbd8e2d1b507f8c3752b85801b2c6ef57 (diff)
downloadopenbmc-bb6a14e2f317abf60677c6ad8de9c33d5760bf36.tar.xz
Merge tag '0.63' of ssh://git-amr-1.devtools.intel.com:29418/openbmc-openbmc into update
Diffstat (limited to 'meta-openembedded/meta-python/recipes-devtools/python/python3-humanize_3.6.0.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-humanize_3.6.0.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-humanize_3.6.0.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-humanize_3.6.0.bb
new file mode 100644
index 000000000..1c269bac9
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-humanize_3.6.0.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Python humanize utilities"
+HOMEPAGE = "http://github.com/jmoiron/humanize"
+SECTION = "devel/python"
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENCE;md5=4ecc42519e84f6f3e23529464df7bd1d"
+
+SRC_URI[sha256sum] = "a31704cf41f023e268032c4813c6482573320150a0d986f76b245e0451bb89e1"
+
+inherit pypi setuptools3
+
+DEPENDS += "\
+ ${PYTHON_PN}-setuptools-scm-native \
+"
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-datetime \
+"
+
+BBCLASSEXTEND = "native nativesdk"