summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-devtools/python/python3-idna_3.2.bb
diff options
context:
space:
mode:
authorJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 20:46:50 +0300
committerJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 20:46:50 +0300
commitd73e39703a0260c8911cb439b579e1c2bada4b20 (patch)
tree4fa9f965ae954c587ab773ecaced6b8f8e18d359 /meta-openembedded/meta-python/recipes-devtools/python/python3-idna_3.2.bb
parent6f106a0a4ce15fe0678d4ffefd572e6978c72597 (diff)
parent6d8c5d2c6204714ca6b7a43f04348162b683cdbc (diff)
downloadopenbmc-d73e39703a0260c8911cb439b579e1c2bada4b20.tar.xz
Merge tag '0.75' of ssh://git-amr-1.devtools.intel.com:29418/openbmc-openbmc into update
Diffstat (limited to 'meta-openembedded/meta-python/recipes-devtools/python/python3-idna_3.2.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-idna_3.2.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-idna_3.2.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-idna_3.2.bb
index 4ca7f625a..22f6402c3 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python3-idna_3.2.bb
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-idna_3.2.bb
@@ -8,11 +8,11 @@ SRC_URI[sha256sum] = "467fbad99067910785144ce333826c71fb0e63a425657295239737f7ec
inherit pypi setuptools3
# Remove bundled egg-info
-do_compile_prepend() {
+do_compile:prepend() {
rm -rf ${S}/idna.egg-info
}
-RDEPENDS_${PN}_class-target = "\
+RDEPENDS:${PN}:class-target = "\
${PYTHON_PN}-codecs \
"