summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb
diff options
context:
space:
mode:
authorJason M. Bills <jason.m.bills@linux.intel.com>2020-07-10 00:15:49 +0300
committerJason M. Bills <jason.m.bills@linux.intel.com>2020-07-10 00:15:49 +0300
commitf24c1e9afc47a421831278b57377951e71494d92 (patch)
treef01c5b14beb4bf31905f769569ed647884491cea /meta-openembedded/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb
parent057594a8bb8d062d72244196170c2d78947d318a (diff)
parent31e5d79893f21786cb0635ab3640d50ff6202f6a (diff)
downloadopenbmc-f24c1e9afc47a421831278b57377951e71494d92.tar.xz
Merge tag 'wht-0.66' of ssh://git-amr-1.devtools.intel.com:29418/openbmc-openbmc into update
Diffstat (limited to 'meta-openembedded/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb18
1 files changed, 16 insertions, 2 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb
index b3bab989a..ab3395317 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb
@@ -1,2 +1,16 @@
-inherit setuptools3
-require python-pyinotify.inc
+DESCRIPTION = "Python pyinotify: Linux filesystem events monitoring"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://COPYING;md5=ab173cade7965b411528464589a08382"
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-io \
+ ${PYTHON_PN}-misc \
+ ${PYTHON_PN}-shell \
+ ${PYTHON_PN}-smtpd \
+"
+
+SRC_URI[md5sum] = "8e580fa1ff3971f94a6f81672b76c406"
+SRC_URI[sha256sum] = "9c998a5d7606ca835065cdabc013ae6c66eb9ea76a00a1e3bc6e0cfe2b4f71f4"
+
+inherit pypi setuptools3