summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-devtools/python/python3-websocket-client_0.58.0.bb
diff options
context:
space:
mode:
authorjmbills <jasonm.bills@yahoo.com>2021-06-02 20:10:10 +0300
committerGitHub <noreply@github.com>2021-06-02 20:10:10 +0300
commite7436234669703196c5ed56f33050d2dc19127cd (patch)
tree704eb802dc7b987411a0e44d128bdd8978745d8c /meta-openembedded/meta-python/recipes-devtools/python/python3-websocket-client_0.58.0.bb
parent2ac88c6ae92b615338771db8a4fcbef91bee0947 (diff)
parent2a64b8ae9b952b18b4aef38cb7c41ce6dba16c50 (diff)
downloadopenbmc-e7436234669703196c5ed56f33050d2dc19127cd.tar.xz
Merge pull request #67 from Intel-BMC/update2021-0.521-0.52
Update
Diffstat (limited to 'meta-openembedded/meta-python/recipes-devtools/python/python3-websocket-client_0.58.0.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-websocket-client_0.58.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-websocket-client_0.58.0.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-websocket-client_0.58.0.bb
new file mode 100644
index 000000000..a5d7d901b
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-websocket-client_0.58.0.bb
@@ -0,0 +1,18 @@
+SUMMARY = "websocket client for python"
+DESCRIPTION = "\
+websocket-client module is WebSocket client for python. \
+This provide the low level APIs for WebSocket. All APIs \
+are the synchronous functions."
+HOMEPAGE = "https://github.com/websocket-client/websocket-client"
+LICENSE = "LGPLv2.1"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=c96ca6c1de8adc025adfada81d06fba5"
+
+SRC_URI[sha256sum] = "63509b41d158ae5b7f67eb4ad20fecbb4eee99434e73e140354dc3ff8e09716f"
+
+PYPI_PACKAGE = "websocket_client"
+
+inherit pypi setuptools3
+
+RDEPENDS_${PN} = "\
+ ${PYTHON_PN}-six \
+"