summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python
diff options
context:
space:
mode:
authorBrad Bishop <bradleyb@fuzziesquirrel.com>2019-10-29 16:48:15 +0300
committerBrad Bishop <bradleyb@fuzziesquirrel.com>2019-10-29 16:48:21 +0300
commit93c3acf56fcecefef579497263e98c15b6b0e34a (patch)
treeb2b86526293298bb30af7587d17d62405832b930 /meta-openembedded/meta-python
parentb350a87270ee007fb1da2c564c050184abd5ba1e (diff)
downloadopenbmc-93c3acf56fcecefef579497263e98c15b6b0e34a.tar.xz
meta-openembedded: subtree update:18506b797b..c986cbed93
Adrian Bunk (7): gpsd: Backport a memory leak fix gpsd: Stop depending on chrpath-native klibc: Upgrade 2.0.6 -> 2.0.7 gerbera: Upgrade 1.3.0 -> 1.3.2 gstd: Fix the version number webrtc-audio-processing: Upgrade 0.3 -> 0.3.1 vlc: Upgrade 3.0.6 -> 3.0.8 Andreas Müller (15): itstool: rework native shebang and add class to make native itstool work yelp-tools: use itstools.bbclass yelp-xsl: use itstool.bbclass yelp: use itstool.bbclass gnome-help.bbclass: Handle gnome-help files with new distro feature 'helpfiles' zenity: rework recipe dconf: extend to native build for upcoming gdm dconf-editor: upgrade 3.32.0 -> 3.34.0 gtksourceview4: upgrade 4.2.0 -> 4.4.0 gnome-menus3: upgrade 3.10.1 -> 3.32.0 gnome-desktop3: upgrade 3.34.0 -> 3.34.1 gnome-bluetooth: upgrade 3.32.1 -> 3.34.0 gspell: upgrade 1.8.1 -> 1.8.2 gnome-system-monitor: upgrade 3.32.0 -> 3.32.1 network-manager-applet: upgrade 1.8.22 -> 1.8.23 / build with meson / cleanup Luca Boccassi (4): dbus-broker: 19 -> 21 dbus-broker: backport patches from master dbus-broker: build with SELinux if it's enabled via DISTRO_FEATURES dbus-broker: add patch to fix build with musl libc Trevor Gamblin (1): rsyslog: upgrade from v8.1908.0 to v8.1910.0 Zang Ruochen (4): python-bitarray: upgrade 0.8.3 -> 1.0.1 python-can: upgrade 2.2.1 -> 3.3.2 python-daemonize: upgrade 2.4.7 -> 2.5.0 xmlsec1: upgrade 1.2.28 -> 1.2.29 Zheng Ruoqin (2): keepalived: upgrade 2.0.16 -> 2.0.19 postfix: upgrade 3.4.5 -> 3.4.7 Change-Id: Ibff272f163bb42473022825cfb17a284a0019e83 Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
Diffstat (limited to 'meta-openembedded/meta-python')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python-bitarray.inc6
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python-bitarray_1.0.1.bb (renamed from meta-openembedded/meta-python/recipes-devtools/python/python-bitarray_0.8.3.bb)0
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python-can.inc6
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python-can_3.3.2.bb (renamed from meta-openembedded/meta-python/recipes-devtools/python/python-can_2.2.1.bb)0
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python-daemonize_2.5.0.bb (renamed from meta-openembedded/meta-python/recipes-devtools/python/python-daemonize_2.4.7.bb)4
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-bitarray_1.0.1.bb (renamed from meta-openembedded/meta-python/recipes-devtools/python/python3-bitarray_0.8.3.bb)0
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-can_3.3.2.bb (renamed from meta-openembedded/meta-python/recipes-devtools/python/python3-can_2.2.1.bb)0
7 files changed, 8 insertions, 8 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python-bitarray.inc b/meta-openembedded/meta-python/recipes-devtools/python/python-bitarray.inc
index 480f048b7..e7d49db80 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python-bitarray.inc
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python-bitarray.inc
@@ -1,10 +1,10 @@
SUMMARY = "A high-level Python efficient arrays of booleans -- C extension"
HOMEPAGE = "https://github.com/ilanschnell/bitarray"
LICENSE = "PSF"
-LIC_FILES_CHKSUM = "file://PKG-INFO;md5=f4ce1ae80a385140f0ddb2bcef410b06"
+LIC_FILES_CHKSUM = "file://PKG-INFO;md5=d736cf16034030b4aab4ea179d91e778"
-SRC_URI[md5sum] = "f3131ac2a277f3b70dbb6132ca8f8889"
-SRC_URI[sha256sum] = "050cd30b810ddb3aa941e7ddfbe0d8065e793012d0a88cb5739ec23624b9895e"
+SRC_URI[md5sum] = "56f55188d8d5361834db0bc7120f8998"
+SRC_URI[sha256sum] = "3eb500f8b9cde19e14472fcbee0195dbf0fbac006f8406a03f0cfb495dff20a0"
inherit pypi
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python-bitarray_0.8.3.bb b/meta-openembedded/meta-python/recipes-devtools/python/python-bitarray_1.0.1.bb
index f78c7abd2..f78c7abd2 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python-bitarray_0.8.3.bb
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python-bitarray_1.0.1.bb
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python-can.inc b/meta-openembedded/meta-python/recipes-devtools/python/python-can.inc
index 46f085933..7d0100d7d 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python-can.inc
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python-can.inc
@@ -1,10 +1,10 @@
SUMMARY = "Controller Area Network (CAN) interface module for Python"
SECTION = "devel/python"
LICENSE = "LGPLv3"
-LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=38138baa100d7259934590850bc0406e"
+LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=e6a600fd5e1d9cbde2d983680233ad02"
-SRC_URI[md5sum] = "dcdd3f6b924e3f20acb1ccf4598236cf"
-SRC_URI[sha256sum] = "b5e93b2ee32bdd597d9d908afe5171c402a04c9678ba47b60f33506738b1375b"
+SRC_URI[md5sum] = "b724553a330478270267380b4888a18e"
+SRC_URI[sha256sum] = "5fefb5c1e7e7f07faefc02c6eac79f9b58376f007048a04d8e7f325d48ec6b2e"
PYPI_PACKAGE="python-can"
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python-can_2.2.1.bb b/meta-openembedded/meta-python/recipes-devtools/python/python-can_3.3.2.bb
index f0edb6408..f0edb6408 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python-can_2.2.1.bb
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python-can_3.3.2.bb
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python-daemonize_2.4.7.bb b/meta-openembedded/meta-python/recipes-devtools/python/python-daemonize_2.5.0.bb
index 98f23aba1..e0f64fcf1 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python-daemonize_2.4.7.bb
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python-daemonize_2.5.0.bb
@@ -12,5 +12,5 @@ RDEPENDS_${PN} = "\
python-resource \
"
-SRC_URI[md5sum] = "6759005b12dfeea0d4305f8536b4b0c2"
-SRC_URI[sha256sum] = "c0194e861826be456c7c69985825ac7b79632d8ac7ad4cde8e12fee7971468c8"
+SRC_URI[md5sum] = "3d64e7a0219ad22e3fca62460f893b6a"
+SRC_URI[sha256sum] = "dd026e4ff8d22cb016ed2130bc738b7d4b1da597ef93c074d2adb9e4dea08bc3"
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-bitarray_0.8.3.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-bitarray_1.0.1.bb
index 7ee444dc9..7ee444dc9 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python3-bitarray_0.8.3.bb
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-bitarray_1.0.1.bb
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-can_2.2.1.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-can_3.3.2.bb
index aaa9e811c..aaa9e811c 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python3-can_2.2.1.bb
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-can_3.3.2.bb