summaryrefslogtreecommitdiff
path: root/meta-phosphor/common/recipes-core
diff options
context:
space:
mode:
authorBrad Bishop <bradleyb@fuzziesquirrel.com>2017-07-22 04:47:44 +0300
committerPatrick Williams <patrick@stwcx.xyz>2017-07-26 00:46:13 +0300
commit7019fbe4a3186361acb139b0ba776278d4b13ae8 (patch)
tree4f459e3b73858941f4ef437254025da4a594453b /meta-phosphor/common/recipes-core
parent5685ae9a523f25bb1fbc1427bc256fe06a0df5b5 (diff)
downloadopenbmc-7019fbe4a3186361acb139b0ba776278d4b13ae8.tar.xz
os-release: Whitespace fixes
Use standard python four space indent. Change-Id: I878b7b711a6bebe61d328d54afa41d1915aa2955 Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
Diffstat (limited to 'meta-phosphor/common/recipes-core')
-rw-r--r--meta-phosphor/common/recipes-core/os-release/os-release.bbappend30
1 files changed, 15 insertions, 15 deletions
diff --git a/meta-phosphor/common/recipes-core/os-release/os-release.bbappend b/meta-phosphor/common/recipes-core/os-release/os-release.bbappend
index 64f0feda0..9c599eeca 100644
--- a/meta-phosphor/common/recipes-core/os-release/os-release.bbappend
+++ b/meta-phosphor/common/recipes-core/os-release/os-release.bbappend
@@ -1,22 +1,22 @@
def run_git(d, cmd):
- try:
- oeroot = d.getVar('COREBASE', True)
- return bb.process.run("git --work-tree %s --git-dir %s/.git %s"
- % (oeroot, oeroot, cmd))[0].strip('\n')
- except:
- pass
+ try:
+ oeroot = d.getVar('COREBASE', True)
+ return bb.process.run("git --work-tree %s --git-dir %s/.git %s"
+ % (oeroot, oeroot, cmd))[0].strip('\n')
+ except:
+ pass
python() {
- version_id = run_git(d, 'describe --dirty --long')
- if version_id:
- d.setVar('VERSION_ID', version_id)
- versionList = version_id.split('-')
- version = versionList[0] + "-" + versionList[1]
- d.setVar('VERSION', version)
+ version_id = run_git(d, 'describe --dirty --long')
+ if version_id:
+ d.setVar('VERSION_ID', version_id)
+ versionList = version_id.split('-')
+ version = versionList[0] + "-" + versionList[1]
+ d.setVar('VERSION', version)
- build_id = run_git(d, 'describe --abbrev=0')
- if build_id:
- d.setVar('BUILD_ID', build_id)
+ build_id = run_git(d, 'describe --abbrev=0')
+ if build_id:
+ d.setVar('BUILD_ID', build_id)
}
OS_RELEASE_FIELDS_append = " BUILD_ID"