summaryrefslogtreecommitdiff
path: root/meta-phosphor/common/recipes-phosphor/skeleton
diff options
context:
space:
mode:
authorBrad Bishop <bradleyb@fuzziesquirrel.com>2016-06-16 05:01:33 +0300
committerBrad Bishop <bradleyb@fuzziesquirrel.com>2016-06-16 05:09:47 +0300
commit382cb1b76785cdbc87d00ff250624755267ec178 (patch)
tree117fdb4f928beee2bdfb4173514b90e0210acb6e /meta-phosphor/common/recipes-phosphor/skeleton
parent420a00764fbccf3523c46d1bcf076cc0f522217c (diff)
downloadopenbmc-382cb1b76785cdbc87d00ff250624755267ec178.tar.xz
Add build time dependencies to python for skeleton
Skeleton now invokes python setuptools to install its python applications in a top level makefile, so a build time dependency on native-python is required. It should be noted that skeleton invoking python from make is an interim thing until its python applications get their own repository. Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
Diffstat (limited to 'meta-phosphor/common/recipes-phosphor/skeleton')
-rw-r--r--meta-phosphor/common/recipes-phosphor/skeleton/skeleton.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-phosphor/common/recipes-phosphor/skeleton/skeleton.bb b/meta-phosphor/common/recipes-phosphor/skeleton/skeleton.bb
index 97627925e..4dc9dfff1 100644
--- a/meta-phosphor/common/recipes-phosphor/skeleton/skeleton.bb
+++ b/meta-phosphor/common/recipes-phosphor/skeleton/skeleton.bb
@@ -16,7 +16,7 @@ inherit python-dir
VIRTUAL-RUNTIME_skeleton_workbook ?= ""
-DEPENDS += "glib-2.0 systemd"
+DEPENDS += "glib-2.0 systemd python"
RDEPENDS_${PN} += "python-subprocess python-compression libsystemd ${VIRTUAL-RUNTIME_skeleton_workbook}"
SRC_URI += "git://github.com/openbmc/skeleton"