summaryrefslogtreecommitdiff
path: root/meta-security/recipes-python
diff options
context:
space:
mode:
authorAndrew Geissler <geissonator@yahoo.com>2020-07-25 00:10:05 +0300
committerAndrew Geissler <geissonator@yahoo.com>2020-07-25 00:10:27 +0300
commit5bea8d8239056487ed7ec39d7b1c319c664dcf68 (patch)
tree46333ed90f5cf2869b61dba854cf567ded9df998 /meta-security/recipes-python
parent5d59ec7e23513a3a7f86280a2610ba3d2123f9a1 (diff)
downloadopenbmc-5bea8d8239056487ed7ec39d7b1c319c664dcf68.tar.xz
meta-security: subtree update:547f552c85..066a04425c
Armin Kuster (9): python3-oauth2client: add recipe python3-privacyidea: adding initial support for mfa strongswan: add bbappends for tpm changes layer.conf: add dynamic-layer for strongswan strongswan: Add bbappends for ima changes meta-integrity: add dynamic-layer for strongswan add gitlab framework and qemu machine kas: add ima, tpm and tpm2 build configs drop ci-build: it is hiding errors Jeremy Puhlman (2): cryptsetup-tpm-incubator: RPROVIDES cryptsetup and cryptsetup-dev packagegroup-security-tpm2: Depend on preferred provider for cryptsetup Zheng Ruoqin (2): ccs-tools:Fix build error when enable multilib. bastille: Deleted redundant inherit to fix error when enable multilib. Signed-off-by: Andrew Geissler <geissonator@yahoo.com> Change-Id: I023e45c8080c3d423cd25cc656da5c1f527295e5
Diffstat (limited to 'meta-security/recipes-python')
-rw-r--r--meta-security/recipes-python/python/python3-oauth2client_4.1.3.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/meta-security/recipes-python/python/python3-oauth2client_4.1.3.bb b/meta-security/recipes-python/python/python3-oauth2client_4.1.3.bb
new file mode 100644
index 000000000..ca25d1459
--- /dev/null
+++ b/meta-security/recipes-python/python/python3-oauth2client_4.1.3.bb
@@ -0,0 +1,11 @@
+SUMMARY = "Add version info to file paths."
+SECTION = "devel/python"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=038e1390e94fe637991fa5569daa62bc"
+
+PYPI_PACKAGE = "oauth2client"
+SRC_URI[sha256sum] = "d486741e451287f69568a4d26d70d9acd73a2bbfa275746c535b4209891cccc6"
+
+inherit pypi setuptools3
+
+RDEPENDS_${PN} = "python3-six python3-rsa python3-httplib2 python3-pyasn1 python3-pyasn1-modules"