summaryrefslogtreecommitdiff
path: root/poky/meta/recipes-extended/timezone/tzdata.bb
diff options
context:
space:
mode:
authorAndrew Geissler <geissonator@yahoo.com>2020-11-18 19:42:21 +0300
committerAndrew Geissler <geissonator@yahoo.com>2020-11-20 16:38:24 +0300
commitf034379238f980a8c5ec4295288448eab2a3d015 (patch)
tree1787275509bc13436dbec1a548169ef5f8ae0538 /poky/meta/recipes-extended/timezone/tzdata.bb
parentbc442de08ff2e45ae01cb74397ccf010ef9797af (diff)
downloadopenbmc-f034379238f980a8c5ec4295288448eab2a3d015.tar.xz
Revert "Revert "poky: subtree update:b23aa6b753..ad30a6d470""
This reverts commit 4873add6e11c1bd421c83cd08df589f1184aa673. A fix has been put up for openbmc/openbmc#3720 so we can bring this back now Signed-off-by: Andrew Geissler <geissonator@yahoo.com> Change-Id: If59020a5b502f70aa7149fbef4ad2f50824d1ce6
Diffstat (limited to 'poky/meta/recipes-extended/timezone/tzdata.bb')
-rw-r--r--poky/meta/recipes-extended/timezone/tzdata.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/poky/meta/recipes-extended/timezone/tzdata.bb b/poky/meta/recipes-extended/timezone/tzdata.bb
index 6aac516f6..f8443110d 100644
--- a/poky/meta/recipes-extended/timezone/tzdata.bb
+++ b/poky/meta/recipes-extended/timezone/tzdata.bb
@@ -15,18 +15,18 @@ DEFAULT_TIMEZONE ?= "Universal"
INSTALL_TIMEZONE_FILE ?= "1"
TZONES= "africa antarctica asia australasia europe northamerica southamerica \
- factory etcetera backward systemv \
+ factory etcetera backward \
"
# pacificnew
do_compile () {
for zone in ${TZONES}; do \
${STAGING_BINDIR_NATIVE}/zic -d ${WORKDIR}${datadir}/zoneinfo -L /dev/null \
- -y ${S}/yearistype.sh ${S}/${zone} ; \
+ ${S}/${zone} ; \
${STAGING_BINDIR_NATIVE}/zic -d ${WORKDIR}${datadir}/zoneinfo/posix -L /dev/null \
- -y ${S}/yearistype.sh ${S}/${zone} ; \
+ ${S}/${zone} ; \
${STAGING_BINDIR_NATIVE}/zic -d ${WORKDIR}${datadir}/zoneinfo/right -L ${S}/leapseconds \
- -y ${S}/yearistype.sh ${S}/${zone} ; \
+ ${S}/${zone} ; \
done
}