summaryrefslogtreecommitdiff
path: root/meta-aspeed/recipes-aspeed/python/socsec_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-aspeed/recipes-aspeed/python/socsec_git.bb')
-rw-r--r--meta-aspeed/recipes-aspeed/python/socsec_git.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-aspeed/recipes-aspeed/python/socsec_git.bb b/meta-aspeed/recipes-aspeed/python/socsec_git.bb
index 3de811a51..07b966c1c 100644
--- a/meta-aspeed/recipes-aspeed/python/socsec_git.bb
+++ b/meta-aspeed/recipes-aspeed/python/socsec_git.bb
@@ -13,11 +13,11 @@ S = "${WORKDIR}/git"
inherit python3native setuptools3
-RDEPENDS_${PN} += "python3-bitarray"
-RDEPENDS_${PN} += "python3-core"
-RDEPENDS_${PN} += "python3-hexdump"
-RDEPENDS_${PN} += "python3-jsonschema"
-RDEPENDS_${PN} += "python3-jstyleson"
-RDEPENDS_${PN} += "python3-pycryptodome"
+RDEPENDS:${PN} += "python3-bitarray"
+RDEPENDS:${PN} += "python3-core"
+RDEPENDS:${PN} += "python3-hexdump"
+RDEPENDS:${PN} += "python3-jsonschema"
+RDEPENDS:${PN} += "python3-jstyleson"
+RDEPENDS:${PN} += "python3-pycryptodome"
BBCLASSEXTEND = "native nativesdk"