summaryrefslogtreecommitdiff
path: root/meta-facebook/recipes-phosphor/console/obmc-console_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-facebook/recipes-phosphor/console/obmc-console_%.bbappend')
-rw-r--r--meta-facebook/recipes-phosphor/console/obmc-console_%.bbappend14
1 files changed, 7 insertions, 7 deletions
diff --git a/meta-facebook/recipes-phosphor/console/obmc-console_%.bbappend b/meta-facebook/recipes-phosphor/console/obmc-console_%.bbappend
index f0a1c7be8..266614079 100644
--- a/meta-facebook/recipes-phosphor/console/obmc-console_%.bbappend
+++ b/meta-facebook/recipes-phosphor/console/obmc-console_%.bbappend
@@ -1,8 +1,8 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}/${MACHINE}:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}/${MACHINE}:"
OBMC_CONSOLE_HOST_TTY = "ttyS2"
-SRC_URI_append_tiogapass = " file://server.ttyS2.conf"
-SRC_URI_append_yosemitev2 = " file://server.ttyS0.conf \
+SRC_URI:append:tiogapass = " file://server.ttyS2.conf"
+SRC_URI:append:yosemitev2 = " file://server.ttyS0.conf \
file://server.ttyS1.conf \
file://server.ttyS2.conf \
file://server.ttyS3.conf \
@@ -11,12 +11,12 @@ SRC_URI_append_yosemitev2 = " file://server.ttyS0.conf \
file://client.2202.conf \
file://client.2203.conf"
-SRC_URI_remove = "file://${BPN}.conf"
+SRC_URI:remove = "file://${BPN}.conf"
-SYSTEMD_SERVICE_${PN}_remove_yosemitev2 = "obmc-console-ssh.socket"
-EXTRA_OECONF_append_yosemitev2 = " --enable-concurrent-servers"
+SYSTEMD_SERVICE:${PN}:remove:yosemitev2 = "obmc-console-ssh.socket"
+EXTRA_OECONF:append:yosemitev2 = " --enable-concurrent-servers"
-do_install_append() {
+do_install:append() {
# Install the server configuration
install -m 0755 -d ${D}${sysconfdir}/${BPN}
install -m 0644 ${WORKDIR}/*.conf ${D}${sysconfdir}/${BPN}/