summaryrefslogtreecommitdiff
path: root/meta-google/dynamic-layers
diff options
context:
space:
mode:
Diffstat (limited to 'meta-google/dynamic-layers')
-rw-r--r--meta-google/dynamic-layers/aspeed-layer/recipes-kernel/linux/linux-aspeed_%.bbappend8
-rw-r--r--meta-google/dynamic-layers/nuvoton-layer/recipes-bsp/images/npcm7xx-igps-native_%.bbappend4
-rw-r--r--meta-google/dynamic-layers/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend10
3 files changed, 11 insertions, 11 deletions
diff --git a/meta-google/dynamic-layers/aspeed-layer/recipes-kernel/linux/linux-aspeed_%.bbappend b/meta-google/dynamic-layers/aspeed-layer/recipes-kernel/linux/linux-aspeed_%.bbappend
index 1f704ca9b..cf7dd2465 100644
--- a/meta-google/dynamic-layers/aspeed-layer/recipes-kernel/linux/linux-aspeed_%.bbappend
+++ b/meta-google/dynamic-layers/aspeed-layer/recipes-kernel/linux/linux-aspeed_%.bbappend
@@ -1,4 +1,4 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/../../../../recipes-kernel/linux/files:"
-SRC_URI_append_gbmc = " file://gbmc.cfg"
-SRC_URI_append_gbmc_dev = " file://gbmc-dev.cfg"
-SRC_URI_append_gbmc_prod = " file://gbmc-prod.cfg"
+FILESEXTRAPATHS:prepend := "${THISDIR}/../../../../recipes-kernel/linux/files:"
+SRC_URI:append:gbmc = " file://gbmc.cfg"
+SRC_URI:append:gbmc:dev = " file://gbmc-dev.cfg"
+SRC_URI:append:gbmc:prod = " file://gbmc-prod.cfg"
diff --git a/meta-google/dynamic-layers/nuvoton-layer/recipes-bsp/images/npcm7xx-igps-native_%.bbappend b/meta-google/dynamic-layers/nuvoton-layer/recipes-bsp/images/npcm7xx-igps-native_%.bbappend
index 890ebbb64..9eaffbf75 100644
--- a/meta-google/dynamic-layers/nuvoton-layer/recipes-bsp/images/npcm7xx-igps-native_%.bbappend
+++ b/meta-google/dynamic-layers/nuvoton-layer/recipes-bsp/images/npcm7xx-igps-native_%.bbappend
@@ -1,3 +1,3 @@
-FILESEXTRAPATHS_prepend_gbmc_hoth := "${THISDIR}/${BPN}:"
+FILESEXTRAPATHS:prepend:gbmc:hoth := "${THISDIR}/${BPN}:"
-SRC_URI_append_gbmc_hoth = " file://0001-Set-FIU0_DRD_CFG-and-FIU_Clk_divider-for-gbmc-hoth.patch"
+SRC_URI:append:gbmc:hoth = " file://0001-Set-FIU0_DRD_CFG-and-FIU_Clk_divider-for-gbmc-hoth.patch"
diff --git a/meta-google/dynamic-layers/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend b/meta-google/dynamic-layers/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend
index 8de09b103..4cae4ba55 100644
--- a/meta-google/dynamic-layers/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend
+++ b/meta-google/dynamic-layers/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend
@@ -1,5 +1,5 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/files:${THISDIR}/../../../../recipes-kernel/linux/files:"
-SRC_URI_append_gbmc = " file://gbmc.cfg"
-SRC_URI_append_gbmc = " file://gbmc-nuvoton.cfg"
-SRC_URI_append_gbmc_dev = " file://gbmc-dev.cfg"
-SRC_URI_append_gbmc_prod = " file://gbmc-prod.cfg"
+FILESEXTRAPATHS:prepend := "${THISDIR}/files:${THISDIR}/../../../../recipes-kernel/linux/files:"
+SRC_URI:append:gbmc = " file://gbmc.cfg"
+SRC_URI:append:gbmc = " file://gbmc-nuvoton.cfg"
+SRC_URI:append:gbmc:dev = " file://gbmc-dev.cfg"
+SRC_URI:append:gbmc:prod = " file://gbmc-prod.cfg"