summaryrefslogtreecommitdiff
path: root/meta-google/recipes-core/os-release/os-release.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-google/recipes-core/os-release/os-release.bbappend')
-rw-r--r--meta-google/recipes-core/os-release/os-release.bbappend5
1 files changed, 2 insertions, 3 deletions
diff --git a/meta-google/recipes-core/os-release/os-release.bbappend b/meta-google/recipes-core/os-release/os-release.bbappend
index 33d434afb..ec6d64fcf 100644
--- a/meta-google/recipes-core/os-release/os-release.bbappend
+++ b/meta-google/recipes-core/os-release/os-release.bbappend
@@ -1,11 +1,10 @@
-
python() {
# Instead of using BB_ENV_EXTRAWHITE, we can get info from the
# shell environment this way.
origenv = d.getVar("BB_ORIGENV", False)
memo = origenv.getVar("BUILD_MEMO", False)
if memo:
- d.setVar('BUILD_MEMO', memo)
+ d.setVar("BUILD_MEMO", memo)
}
-OS_RELEASE_FIELDS_append = " BUILD_MEMO" \ No newline at end of file
+OS_RELEASE_FIELDS_append = " BUILD_MEMO"