summaryrefslogtreecommitdiff
path: root/meta-google/recipes-google/ncsi
diff options
context:
space:
mode:
Diffstat (limited to 'meta-google/recipes-google/ncsi')
-rw-r--r--meta-google/recipes-google/ncsi/gbmc-ncsi-config.bb8
-rw-r--r--meta-google/recipes-google/ncsi/ncsid_git.bb4
2 files changed, 6 insertions, 6 deletions
diff --git a/meta-google/recipes-google/ncsi/gbmc-ncsi-config.bb b/meta-google/recipes-google/ncsi/gbmc-ncsi-config.bb
index 89890266b..6480be1da 100644
--- a/meta-google/recipes-google/ncsi/gbmc-ncsi-config.bb
+++ b/meta-google/recipes-google/ncsi/gbmc-ncsi-config.bb
@@ -16,25 +16,25 @@ SRC_URI += " \
S = "${WORKDIR}"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
gbmc-ip-monitor \
ncsid \
nftables-systemd \
sslh \
"
-FILES_${PN} += " \
+FILES:${PN} += " \
${datadir}/gbmc-ip-monitor \
${systemd_unitdir} \
"
-SYSTEMD_SERVICE_${PN} += " \
+SYSTEMD_SERVICE:${PN} += " \
gbmc-ncsi-sslh.service \
gbmc-ncsi-sslh.socket \
gbmc-ncsi-set-nicenabled.service \
"
-do_install_append() {
+do_install:append() {
if_name='${GBMC_NCSI_IF_NAME}'
if [ -z "$if_name" ]; then
echo "Missing if_name" >&2
diff --git a/meta-google/recipes-google/ncsi/ncsid_git.bb b/meta-google/recipes-google/ncsi/ncsid_git.bb
index 1acb45116..a67a3104b 100644
--- a/meta-google/recipes-google/ncsi/ncsid_git.bb
+++ b/meta-google/recipes-google/ncsi/ncsid_git.bb
@@ -10,7 +10,7 @@ EXTRA_OEMESON = " \
-Dtests=disabled \
"
-SYSTEMD_SERVICE_${PN} += " \
+SYSTEMD_SERVICE:${PN} += " \
dhcp4@.service \
dhcp6@.service \
ncsid@.service \
@@ -26,7 +26,7 @@ DEPENDS += " \
stdplus \
"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
bash \
busybox \
iputils-arping \