summaryrefslogtreecommitdiff
path: root/meta-intel-openbmc/meta-common/recipes-core/systemd/obmc-targets.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-intel-openbmc/meta-common/recipes-core/systemd/obmc-targets.bbappend')
-rw-r--r--meta-intel-openbmc/meta-common/recipes-core/systemd/obmc-targets.bbappend16
1 files changed, 8 insertions, 8 deletions
diff --git a/meta-intel-openbmc/meta-common/recipes-core/systemd/obmc-targets.bbappend b/meta-intel-openbmc/meta-common/recipes-core/systemd/obmc-targets.bbappend
index 090b40e40..6f19a5e90 100644
--- a/meta-intel-openbmc/meta-common/recipes-core/systemd/obmc-targets.bbappend
+++ b/meta-intel-openbmc/meta-common/recipes-core/systemd/obmc-targets.bbappend
@@ -1,9 +1,9 @@
# Remove these files since they are provided by obmc-intel-targets
-SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-host-start@.target"
-SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-host-stop@.target"
-SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-host-reboot@.target"
-SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-host-startmin@.target"
-SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-chassis-poweron@.target"
-SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-chassis-poweroff@.target"
-SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-chassis-hard-poweroff@.target"
-SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-chassis-powerreset@.target"
+SYSTEMD_SERVICE:${PN}:remove:intel += " obmc-host-start@.target"
+SYSTEMD_SERVICE:${PN}:remove:intel += " obmc-host-stop@.target"
+SYSTEMD_SERVICE:${PN}:remove:intel += " obmc-host-reboot@.target"
+SYSTEMD_SERVICE:${PN}:remove:intel += " obmc-host-startmin@.target"
+SYSTEMD_SERVICE:${PN}:remove:intel += " obmc-chassis-poweron@.target"
+SYSTEMD_SERVICE:${PN}:remove:intel += " obmc-chassis-poweroff@.target"
+SYSTEMD_SERVICE:${PN}:remove:intel += " obmc-chassis-hard-poweroff@.target"
+SYSTEMD_SERVICE:${PN}:remove:intel += " obmc-chassis-powerreset@.target"