summaryrefslogtreecommitdiff
path: root/meta-lenovo
diff options
context:
space:
mode:
Diffstat (limited to 'meta-lenovo')
-rw-r--r--meta-lenovo/conf/layer.conf2
-rw-r--r--meta-lenovo/meta-hr630/conf/layer.conf2
-rw-r--r--meta-lenovo/meta-hr630/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend2
-rw-r--r--meta-lenovo/meta-hr855xg2/conf/layer.conf2
-rw-r--r--meta-lenovo/meta-hr855xg2/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend2
5 files changed, 5 insertions, 5 deletions
diff --git a/meta-lenovo/conf/layer.conf b/meta-lenovo/conf/layer.conf
index 180e9603e..0b7cb4fe9 100644
--- a/meta-lenovo/conf/layer.conf
+++ b/meta-lenovo/conf/layer.conf
@@ -12,7 +12,7 @@ BBFILES += "${LAYERDIR}/meta-common/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "lenovo-layer"
BBFILE_PATTERN_lenovo-layer = ""
LAYERVERSION_lenovo-layer = "1"
-LAYERSERIES_COMPAT_lenovo-layer = "gatesgarth hardknott"
+LAYERSERIES_COMPAT_lenovo-layer = "hardknott"
# Provide a variable that points the base of the lenovo layer.
LENOVOBASE = '${@os.path.normpath("${LAYERDIR}/")}'
diff --git a/meta-lenovo/meta-hr630/conf/layer.conf b/meta-lenovo/meta-hr630/conf/layer.conf
index 9c1b4d652..2c6117c74 100644
--- a/meta-lenovo/meta-hr630/conf/layer.conf
+++ b/meta-lenovo/meta-hr630/conf/layer.conf
@@ -11,4 +11,4 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "hr630-layer"
BBFILE_PATTERN_hr630-layer = ""
BBFILE_PRIORITY_hr630-layer = "5"
-LAYERSERIES_COMPAT_hr630-layer = "gatesgarth hardknott"
+LAYERSERIES_COMPAT_hr630-layer = "hardknott"
diff --git a/meta-lenovo/meta-hr630/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend b/meta-lenovo/meta-hr630/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
index 7a2345ebc..4098609cb 100644
--- a/meta-lenovo/meta-hr630/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
+++ b/meta-lenovo/meta-hr630/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
@@ -15,4 +15,4 @@ ITEMS = "${@compose_list(d, 'ITEMSFMT', 'CHIPS')}"
ITEMS += "iio-hwmon.conf"
ENVS = "obmc/hwmon/{0}"
-SYSTEMD_ENVIRONMENT_FILE_${PN}_append_hr630 := "${@compose_list(d, 'ENVS', 'ITEMS')}"
+SYSTEMD_ENVIRONMENT_FILE:${PN}_append_hr630 := "${@compose_list(d, 'ENVS', 'ITEMS')}"
diff --git a/meta-lenovo/meta-hr855xg2/conf/layer.conf b/meta-lenovo/meta-hr855xg2/conf/layer.conf
index 364143298..2af2de166 100644
--- a/meta-lenovo/meta-hr855xg2/conf/layer.conf
+++ b/meta-lenovo/meta-hr855xg2/conf/layer.conf
@@ -11,4 +11,4 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "hr855xg2-layer"
BBFILE_PATTERN_hr855xg2-layer := "^${LAYERDIR}/"
BBFILE_PRIORITY_hr855xg2-layer = "5"
-LAYERSERIES_COMPAT_hr855xg2-layer = "gatesgarth hardknott"
+LAYERSERIES_COMPAT_hr855xg2-layer = "hardknott"
diff --git a/meta-lenovo/meta-hr855xg2/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend b/meta-lenovo/meta-hr855xg2/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
index 9a26ca04e..1e0803c06 100644
--- a/meta-lenovo/meta-hr855xg2/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
+++ b/meta-lenovo/meta-hr855xg2/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
@@ -12,4 +12,4 @@ HR855XG2_ITEMS += "iio-hwmon.conf"
HR855XG2_ITEMS += "iio-hwmon-battery.conf"
ENVS = "obmc/hwmon/{0}"
-SYSTEMD_ENVIRONMENT_FILE_${PN}_append_hr855xg2 := "${@compose_list(d, 'ENVS', 'HR855XG2_ITEMS')}"
+SYSTEMD_ENVIRONMENT_FILE:${PN}_append_hr855xg2 := "${@compose_list(d, 'ENVS', 'HR855XG2_ITEMS')}"