summaryrefslogtreecommitdiff
path: root/meta-openbmc-mods/meta-common/recipes-core/at-scale-debug/at-scale-debug_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openbmc-mods/meta-common/recipes-core/at-scale-debug/at-scale-debug_git.bb')
-rw-r--r--meta-openbmc-mods/meta-common/recipes-core/at-scale-debug/at-scale-debug_git.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-openbmc-mods/meta-common/recipes-core/at-scale-debug/at-scale-debug_git.bb b/meta-openbmc-mods/meta-common/recipes-core/at-scale-debug/at-scale-debug_git.bb
index f35fee7ab..2c18cc0ec 100644
--- a/meta-openbmc-mods/meta-common/recipes-core/at-scale-debug/at-scale-debug_git.bb
+++ b/meta-openbmc-mods/meta-common/recipes-core/at-scale-debug/at-scale-debug_git.bb
@@ -20,14 +20,14 @@ inherit useradd
USERADD_PACKAGES = "${PN}"
# add a special user asdbg
-USERADD_PARAM_${PN} = "-u 999 asdbg"
+USERADD_PARAM:${PN} = "-u 999 asdbg"
S = "${WORKDIR}/git"
-SYSTEMD_SERVICE_${PN} += "com.intel.AtScaleDebug.service"
+SYSTEMD_SERVICE:${PN} += "com.intel.AtScaleDebug.service"
# Specify any options you want to pass to cmake using EXTRA_OECMAKE:
EXTRA_OECMAKE = "-DBUILD_UT=OFF"
-CFLAGS_append = " -I ${STAGING_KERNEL_DIR}/include/uapi"
-CFLAGS_append = " -I ${STAGING_KERNEL_DIR}/include/"
+CFLAGS:append = " -I ${STAGING_KERNEL_DIR}/include/uapi"
+CFLAGS:append = " -I ${STAGING_KERNEL_DIR}/include/"