summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb b/meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb
new file mode 100644
index 000000000..dfea67368
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb
@@ -0,0 +1,16 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=cd13dafd4eeb0802bb6efea6b4a4bdbc"
+
+SRC_URI[md5sum] = "e31fc077e06de9fc0bb061e357401954"
+SRC_URI[sha256sum] = "46847ca703de3f483fbd0b2d22622f36eff03e6ef7ec7704d4ecaa3964cb2220"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools3
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ "