summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-devtools/python/python3-djangorestframework_3.12.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openembedded/meta-python/recipes-devtools/python/python3-djangorestframework_3.12.2.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-djangorestframework_3.12.2.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-djangorestframework_3.12.2.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-djangorestframework_3.12.2.bb
new file mode 100644
index 000000000..6742b87b2
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-djangorestframework_3.12.2.bb
@@ -0,0 +1,16 @@
+SUMMARY = "djangorestframework"
+DESCRIPTION = "pip3 install djangorestframework"
+HOMEPAGE = "https://pypi.python.org/pypi/djangorestframework"
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE.md;md5=7879a5a716147a784f7e524c9cf103c1"
+
+SRC_URI[md5sum] = "e70d58ee2f83f11d4efe33162bb8af3b"
+SRC_URI[sha256sum] = "0898182b4737a7b584a2c73735d89816343369f259fea932d90dc78e35d8ac33"
+PYPI_PACKAGE = "djangorestframework"
+
+inherit pypi setuptools3
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-django \
+"