summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-devtools/python/python3-pkgconfig_1.5.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openembedded/meta-python/recipes-devtools/python/python3-pkgconfig_1.5.1.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-pkgconfig_1.5.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-pkgconfig_1.5.1.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-pkgconfig_1.5.1.bb
new file mode 100644
index 000000000..05ca3beec
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-pkgconfig_1.5.1.bb
@@ -0,0 +1,17 @@
+SUMMARY = "Python module to interface with the pkg-config command line too"
+HOMEPAGE = "http://github.com/matze/pkgconfig"
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=faa7f82be8f220bff6156be4790344fc"
+
+SRC_URI[md5sum] = "9f9cdb224ec0a1e59efcc7cac4b91972"
+SRC_URI[sha256sum] = "97bfe3d981bab675d5ea3ef259045d7919c93897db7d3b59d4e8593cba8d354f"
+
+RDEPENDS_${PN} = "pkgconfig \
+ ${PYTHON_PN}-shell \
+ "
+
+inherit pypi setuptools3
+
+BBCLASSEXTEND = "native"
+