summaryrefslogtreecommitdiff
path: root/meta-openpower/recipes-bsp/ecmd/croserver_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openpower/recipes-bsp/ecmd/croserver_git.bb')
-rw-r--r--meta-openpower/recipes-bsp/ecmd/croserver_git.bb9
1 files changed, 2 insertions, 7 deletions
diff --git a/meta-openpower/recipes-bsp/ecmd/croserver_git.bb b/meta-openpower/recipes-bsp/ecmd/croserver_git.bb
index 01005f8fa..e34dba123 100644
--- a/meta-openpower/recipes-bsp/ecmd/croserver_git.bb
+++ b/meta-openpower/recipes-bsp/ecmd/croserver_git.bb
@@ -4,20 +4,15 @@ LICENSE= "Apache-2.0"
LIC_FILES_CHKSUM = "file://${S}/NOTICE;md5=fee220301a2af3faf8f211524b4248ea"
SRC_URI = "git://github.com/open-power/eCMD.git"
-SRCREV = "6c0348b12c95b3bd6e8d8003f9ff743d25400ae2"
+SRCREV = "b858b2f212bda2665ad41e821302e8196c7aec07"
DEPENDS += "python-native zlib"
SRC_URI += "file://croserver.service"
S = "${WORKDIR}/git"
-# Add the hash style option here to Work around this warning:
-# "QA Issue: No GNU_HASH in the elf binary"
-#
-# The recipe cannot set LDFLAGS in the environment as it overrides the
-# internal settings.
do_configure() {
- LD="${CXX} -Wl,--hash-style=gnu" ${S}/config.py --without-swig --output-root ${B} --target obj --extensions "cmd cip" --build-verbose
+ LD="${CXX}" ${S}/config.py --without-swig --output-root ${B} --target obj --extensions "cmd cip" --build-verbose
}
do_compile() {