summaryrefslogtreecommitdiff
path: root/meta-openpower/recipes-bsp
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openpower/recipes-bsp')
-rw-r--r--meta-openpower/recipes-bsp/ecmd/croserver_git.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/meta-openpower/recipes-bsp/ecmd/croserver_git.bb b/meta-openpower/recipes-bsp/ecmd/croserver_git.bb
index e34dba123..376392350 100644
--- a/meta-openpower/recipes-bsp/ecmd/croserver_git.bb
+++ b/meta-openpower/recipes-bsp/ecmd/croserver_git.bb
@@ -5,12 +5,14 @@ LIC_FILES_CHKSUM = "file://${S}/NOTICE;md5=fee220301a2af3faf8f211524b4248ea"
SRC_URI = "git://github.com/open-power/eCMD.git"
SRCREV = "b858b2f212bda2665ad41e821302e8196c7aec07"
-DEPENDS += "python-native zlib"
+DEPENDS += "zlib"
SRC_URI += "file://croserver.service"
S = "${WORKDIR}/git"
+inherit pythonnative
+
do_configure() {
LD="${CXX}" ${S}/config.py --without-swig --output-root ${B} --target obj --extensions "cmd cip" --build-verbose
}