summaryrefslogtreecommitdiff
path: root/meta-phosphor/nuvoton-layer
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/nuvoton-layer')
-rw-r--r--meta-phosphor/nuvoton-layer/recipes-connectivity/jsnbd/jsnbd_git.bbappend6
-rw-r--r--meta-phosphor/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend2
-rw-r--r--meta-phosphor/nuvoton-layer/recipes-phosphor/host/phosphor-host-postd_%.bbappend2
3 files changed, 5 insertions, 5 deletions
diff --git a/meta-phosphor/nuvoton-layer/recipes-connectivity/jsnbd/jsnbd_git.bbappend b/meta-phosphor/nuvoton-layer/recipes-connectivity/jsnbd/jsnbd_git.bbappend
index 3ccc08798..1061a9271 100644
--- a/meta-phosphor/nuvoton-layer/recipes-connectivity/jsnbd/jsnbd_git.bbappend
+++ b/meta-phosphor/nuvoton-layer/recipes-connectivity/jsnbd/jsnbd_git.bbappend
@@ -1,9 +1,9 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
-FILES_${PN} += "${sysconfdir}/nbd-proxy/state"
+FILES:${PN} += "${sysconfdir}/nbd-proxy/state"
SRC_URI += "file://state_hook"
-do_install_append() {
+do_install:append() {
install -d ${D}${sysconfdir}/nbd-proxy/
install -m 0755 ${WORKDIR}/state_hook ${D}${sysconfdir}/nbd-proxy/state
}
diff --git a/meta-phosphor/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend b/meta-phosphor/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend
index e73d00f55..848627ac7 100644
--- a/meta-phosphor/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend
+++ b/meta-phosphor/nuvoton-layer/recipes-kernel/linux/linux-nuvoton_%.bbappend
@@ -1,4 +1,4 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
# OpenBMC loads in kernel features via other mechanisms so this check
# in the kernel-yocto.bbclass is not required
diff --git a/meta-phosphor/nuvoton-layer/recipes-phosphor/host/phosphor-host-postd_%.bbappend b/meta-phosphor/nuvoton-layer/recipes-phosphor/host/phosphor-host-postd_%.bbappend
index 99990857d..7ab27ce0b 100644
--- a/meta-phosphor/nuvoton-layer/recipes-phosphor/host/phosphor-host-postd_%.bbappend
+++ b/meta-phosphor/nuvoton-layer/recipes-phosphor/host/phosphor-host-postd_%.bbappend
@@ -1 +1 @@
-SNOOP_DEVICE_npcm7xx = "npcm7xx-lpc-bpc0"
+SNOOP_DEVICE:npcm7xx = "npcm7xx-lpc-bpc0"