summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/certificate/phosphor-nslcd-authority-cert-config.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-phosphor/certificate/phosphor-nslcd-authority-cert-config.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/certificate/phosphor-nslcd-authority-cert-config.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/meta-phosphor/recipes-phosphor/certificate/phosphor-nslcd-authority-cert-config.bb b/meta-phosphor/recipes-phosphor/certificate/phosphor-nslcd-authority-cert-config.bb
index f15fc73d3..07302d657 100644
--- a/meta-phosphor/recipes-phosphor/certificate/phosphor-nslcd-authority-cert-config.bb
+++ b/meta-phosphor/recipes-phosphor/certificate/phosphor-nslcd-authority-cert-config.bb
@@ -11,8 +11,10 @@ inherit allarch
SRC_URI = "file://env"
+FILES_${PN} = "${datadir}"
+
do_install() {
- install -D ${WORKDIR}/env ${D}/${sysconfdir}/default/obmc/cert/authority
+ install -D ${WORKDIR}/env ${D}/${datadir}/phosphor-certificate-manager/authority
}
pkg_postinst_${PN}() {