summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb
index 44a1b0c53..97df26289 100644
--- a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb
+++ b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb
@@ -15,14 +15,14 @@ DEPENDS += "phosphor-mapper"
DEPENDS += "systemd"
DEPENDS += "phosphor-ipmi-host"
-RRECOMMENDS_${PN} = "pam-ipmi"
+RRECOMMENDS:${PN} = "pam-ipmi"
SRC_URI += "git://github.com/openbmc/phosphor-net-ipmid"
-SRCREV = "60d6e4ed2b74c88621f43081951d86956557baa0"
+SRCREV = "1c5b3ab05817d62a11f75c2a90b6891b18bf62cc"
S = "${WORKDIR}/git"
-FILES_${PN} += " \
+FILES:${PN} += " \
${systemd_system_unitdir}/${PN}@.service \
${systemd_system_unitdir}/${PN}@.socket \
"
@@ -32,7 +32,7 @@ DEFAULT_RMCPP_IFACE = "eth0"
RMCPP_IFACE ?= "${DEFAULT_RMCPP_IFACE}"
# install parameterized service and socket files
-SYSTEMD_SERVICE_${PN} = " \
+SYSTEMD_SERVICE:${PN} = " \
${PN}@${RMCPP_IFACE}.service \
${PN}@${RMCPP_IFACE}.socket \
"
@@ -41,7 +41,7 @@ SYSTEMD_SERVICE_${PN} = " \
# following lines in a bbappend:
#
# ALT_RMCPP_IFACE = "eth1"
-# SYSTEMD_SERVICE_${PN} += " \
+# SYSTEMD_SERVICE:${PN} += " \
# ${PN}@${ALT_RMCPP_IFACE}.service \
# ${PN}@${ALT_RMCPP_IFACE}.socket \
# "