summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb b/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
index 89f4e24c9..5d36313c9 100644
--- a/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
+++ b/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
@@ -33,7 +33,7 @@ FILES_${PN} += "${datadir}/www/*"
do_compile () {
cd ${S}
rm -rf node_modules
- npm --loglevel info --proxy=${HTTP_PROXY} --https-proxy=${HTTPS_PROXY} install
+ npm --loglevel info --proxy=${http_proxy} --https-proxy=${https_proxy} install
npm run-script build
}