summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/webui
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-phosphor/webui')
-rw-r--r--meta-phosphor/recipes-phosphor/webui/nlf_2.1.1.bb90
-rw-r--r--meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb4
-rw-r--r--meta-phosphor/recipes-phosphor/webui/webui-vue_git.bb4
3 files changed, 49 insertions, 49 deletions
diff --git a/meta-phosphor/recipes-phosphor/webui/nlf_2.1.1.bb b/meta-phosphor/recipes-phosphor/webui/nlf_2.1.1.bb
index b43ed8eba..6911d6a6c 100644
--- a/meta-phosphor/recipes-phosphor/webui/nlf_2.1.1.bb
+++ b/meta-phosphor/recipes-phosphor/webui/nlf_2.1.1.bb
@@ -107,48 +107,48 @@ S = "${WORKDIR}/npm"
inherit npm
-LICENSE_${PN} = "MIT"
-LICENSE_${PN}-octetstream-promisify = "MIT"
-LICENSE_${PN}-ansicolors = "MIT"
-LICENSE_${PN}-archy = "MIT"
-LICENSE_${PN}-asap = "MIT"
-LICENSE_${PN}-balanced-match = "MIT"
-LICENSE_${PN}-brace-expansion = "MIT"
-LICENSE_${PN}-commander = "MIT"
-LICENSE_${PN}-compare-versions = "MIT"
-LICENSE_${PN}-concat-map = "MIT"
-LICENSE_${PN}-debug = "MIT"
-LICENSE_${PN}-fsrealpath = "ISC"
-LICENSE_${PN}-glob = "ISC"
-LICENSE_${PN}-glob-all = "MIT"
-LICENSE_${PN}-hosted-git-info = "ISC"
-LICENSE_${PN}-inflight = "ISC"
-LICENSE_${PN}-inherits = "ISC"
-LICENSE_${PN}-lodashassign = "MIT"
-LICENSE_${PN}-lodashassignin = "MIT"
-LICENSE_${PN}-lodashclone = "MIT"
-LICENSE_${PN}-lodashclonedeep = "MIT"
-LICENSE_${PN}-lodashflatten = "MIT"
-LICENSE_${PN}-lodashget = "MIT"
-LICENSE_${PN}-lodashset = "MIT"
-LICENSE_${PN}-lru-cache = "ISC"
-LICENSE_${PN}-minimatch = "ISC"
-LICENSE_${PN}-minimist = "MIT"
-LICENSE_${PN}-ms = "MIT"
-LICENSE_${PN}-once = "ISC"
-LICENSE_${PN}-path-is-absolute = "MIT"
-LICENSE_${PN}-promise = "MIT"
-LICENSE_${PN}-promise-fs = "MIT"
-LICENSE_${PN}-pseudomap = "ISC"
-LICENSE_${PN}-semver = "ISC"
-LICENSE_${PN}-snyk-module = "Apache-2.0"
-LICENSE_${PN}-snyk-resolve-debug = "MIT"
-LICENSE_${PN}-snyk-resolve-ms = "MIT"
-LICENSE_${PN}-snyk-resolve = "Apache-2.0"
-LICENSE_${PN}-snyk-resolve-deps = "Apache-2.0"
-LICENSE_${PN}-snyk-tree = "Apache-2.0"
-LICENSE_${PN}-snyk-try-require = "Apache-2.0"
-LICENSE_${PN}-then-fs = "MIT"
-LICENSE_${PN}-wrappy = "ISC"
-LICENSE_${PN}-yallist = "ISC"
-LICENSE_${PN}-yargs = "MIT"
+LICENSE:${PN} = "MIT"
+LICENSE:${PN}-octetstream-promisify = "MIT"
+LICENSE:${PN}-ansicolors = "MIT"
+LICENSE:${PN}-archy = "MIT"
+LICENSE:${PN}-asap = "MIT"
+LICENSE:${PN}-balanced-match = "MIT"
+LICENSE:${PN}-brace-expansion = "MIT"
+LICENSE:${PN}-commander = "MIT"
+LICENSE:${PN}-compare-versions = "MIT"
+LICENSE:${PN}-concat-map = "MIT"
+LICENSE:${PN}-debug = "MIT"
+LICENSE:${PN}-fsrealpath = "ISC"
+LICENSE:${PN}-glob = "ISC"
+LICENSE:${PN}-glob-all = "MIT"
+LICENSE:${PN}-hosted-git-info = "ISC"
+LICENSE:${PN}-inflight = "ISC"
+LICENSE:${PN}-inherits = "ISC"
+LICENSE:${PN}-lodashassign = "MIT"
+LICENSE:${PN}-lodashassignin = "MIT"
+LICENSE:${PN}-lodashclone = "MIT"
+LICENSE:${PN}-lodashclonedeep = "MIT"
+LICENSE:${PN}-lodashflatten = "MIT"
+LICENSE:${PN}-lodashget = "MIT"
+LICENSE:${PN}-lodashset = "MIT"
+LICENSE:${PN}-lru-cache = "ISC"
+LICENSE:${PN}-minimatch = "ISC"
+LICENSE:${PN}-minimist = "MIT"
+LICENSE:${PN}-ms = "MIT"
+LICENSE:${PN}-once = "ISC"
+LICENSE:${PN}-path-is-absolute = "MIT"
+LICENSE:${PN}-promise = "MIT"
+LICENSE:${PN}-promise-fs = "MIT"
+LICENSE:${PN}-pseudomap = "ISC"
+LICENSE:${PN}-semver = "ISC"
+LICENSE:${PN}-snyk-module = "Apache-2.0"
+LICENSE:${PN}-snyk-resolve-debug = "MIT"
+LICENSE:${PN}-snyk-resolve-ms = "MIT"
+LICENSE:${PN}-snyk-resolve = "Apache-2.0"
+LICENSE:${PN}-snyk-resolve-deps = "Apache-2.0"
+LICENSE:${PN}-snyk-tree = "Apache-2.0"
+LICENSE:${PN}-snyk-try-require = "Apache-2.0"
+LICENSE:${PN}-then-fs = "MIT"
+LICENSE:${PN}-wrappy = "ISC"
+LICENSE:${PN}-yallist = "ISC"
+LICENSE:${PN}-yargs = "MIT"
diff --git a/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb b/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
index c7af9f7b1..54c63bfc4 100644
--- a/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
+++ b/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
@@ -9,11 +9,11 @@ SRC_URI = "git://github.com/openbmc/phosphor-webui.git"
SRCREV = "51229f8005cb20a12e8d0f057d4565f31d84fa29"
S = "${WORKDIR}/git"
-DEPENDS_prepend = "nodejs-native "
+DEPENDS:prepend = "nodejs-native "
inherit allarch
-FILES_${PN} += "${datadir}/www/*"
+FILES:${PN} += "${datadir}/www/*"
do_compile () {
cd ${S}
diff --git a/meta-phosphor/recipes-phosphor/webui/webui-vue_git.bb b/meta-phosphor/recipes-phosphor/webui/webui-vue_git.bb
index 6986026f5..724261d1c 100644
--- a/meta-phosphor/recipes-phosphor/webui/webui-vue_git.bb
+++ b/meta-phosphor/recipes-phosphor/webui/webui-vue_git.bb
@@ -9,7 +9,7 @@ SRC_URI = "git://github.com/openbmc/webui-vue.git"
SRCREV = "03dc2b7b9f0672aac84349fbc77aab55403447e0"
S = "${WORKDIR}/git"
-DEPENDS_prepend = "nodejs-native nlf-native "
+DEPENDS:prepend = "nodejs-native nlf-native "
# allarch is required because the files this recipe produces (html and
# javascript) are valid for any target, regardless of architecture. The allarch
@@ -28,7 +28,7 @@ export CFLAGS = "${BUILD_CFLAGS}"
export CPPFLAGS = "${BUILD_CPPFLAGS}"
export CXXFLAGS = "${BUILD_CXXFLAGS}"
-FILES_${PN} += "${datadir}/www/*"
+FILES:${PN} += "${datadir}/www/*"
do_compile () {
cd ${S}