summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-x86/chassis/x86-power-control_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-x86/chassis/x86-power-control_git.bb')
-rwxr-xr-xmeta-phosphor/recipes-x86/chassis/x86-power-control_git.bb6
1 files changed, 4 insertions, 2 deletions
diff --git a/meta-phosphor/recipes-x86/chassis/x86-power-control_git.bb b/meta-phosphor/recipes-x86/chassis/x86-power-control_git.bb
index 7dd149e81..cb1daba0b 100755
--- a/meta-phosphor/recipes-x86/chassis/x86-power-control_git.bb
+++ b/meta-phosphor/recipes-x86/chassis/x86-power-control_git.bb
@@ -2,7 +2,7 @@ SUMMARY = "Chassis Power Control service for Intel based platforms"
DESCRIPTION = "Chassis Power Control service for Intel based platforms"
SRC_URI = "git://github.com/openbmc/x86-power-control.git;protocol=ssh"
-SRCREV = "fc1ecc59100d21c953501703bc5db9e02e25b333"
+SRCREV = "b0c613aa889136610811d5f44a172081731db216"
PV = "1.0+git${SRCPV}"
@@ -13,7 +13,9 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
inherit cmake systemd
-SYSTEMD_SERVICE_${PN} += "xyz.openbmc_project.Chassis.Control.Power.service"
+SYSTEMD_SERVICE_${PN} += "xyz.openbmc_project.Chassis.Control.Power.service \
+ chassis-system-reset.service \
+ chassis-system-reset.target"
DEPENDS += " \
boost \