summaryrefslogtreecommitdiff
path: root/meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend')
-rw-r--r--meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend b/meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
index 38825835d..8c15e4d8f 100644
--- a/meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
+++ b/meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
@@ -1,9 +1,9 @@
-FILESEXTRAPATHS_prepend_gbs := "${THISDIR}/${PN}:"
-PACKAGECONFIG_append_gbs = " associations"
-SRC_URI_append_gbs = " file://associations.json"
-DEPENDS_append_gbs = " gbs-inventory-cleanup"
+FILESEXTRAPATHS:prepend:gbs := "${THISDIR}/${PN}:"
+PACKAGECONFIG:append:gbs = " associations"
+SRC_URI:append:gbs = " file://associations.json"
+DEPENDS:append:gbs = " gbs-inventory-cleanup"
-do_install_append_gbs() {
+do_install:append:gbs() {
install -d ${D}${base_datadir}
install -m 0755 ${WORKDIR}/associations.json ${D}${base_datadir}/associations.json
}