summaryrefslogtreecommitdiff
path: root/meta-raspberrypi/recipes-connectivity
diff options
context:
space:
mode:
Diffstat (limited to 'meta-raspberrypi/recipes-connectivity')
-rw-r--r--meta-raspberrypi/recipes-connectivity/bluez5/bluez5_%.bbappend6
-rw-r--r--meta-raspberrypi/recipes-connectivity/pi-bluetooth/pi-bluetooth_0.1.17.bb6
2 files changed, 6 insertions, 6 deletions
diff --git a/meta-raspberrypi/recipes-connectivity/bluez5/bluez5_%.bbappend b/meta-raspberrypi/recipes-connectivity/bluez5/bluez5_%.bbappend
index d1a07a461..09d410350 100644
--- a/meta-raspberrypi/recipes-connectivity/bluez5/bluez5_%.bbappend
+++ b/meta-raspberrypi/recipes-connectivity/bluez5/bluez5_%.bbappend
@@ -1,10 +1,10 @@
-FILESEXTRAPATHS_prepend_rpi := "${THISDIR}/${PN}:"
+FILESEXTRAPATHS:prepend:rpi := "${THISDIR}/${PN}:"
-SRC_URI_append_rpi = "\
+SRC_URI:append:rpi = "\
file://0001-bcm43xx-Add-bcm43xx-3wire-variant.patch \
file://0002-bcm43xx-The-UART-speed-must-be-reset-after-the-firmw.patch \
file://0003-Increase-firmware-load-timeout-to-30s.patch \
file://0004-Move-the-43xx-firmware-into-lib-firmware.patch \
"
-RDEPENDS_${PN}_append_rpi = " pi-bluetooth"
+RDEPENDS:${PN}:append:rpi = " pi-bluetooth"
diff --git a/meta-raspberrypi/recipes-connectivity/pi-bluetooth/pi-bluetooth_0.1.17.bb b/meta-raspberrypi/recipes-connectivity/pi-bluetooth/pi-bluetooth_0.1.17.bb
index a1eb97fe8..c91e3c5d0 100644
--- a/meta-raspberrypi/recipes-connectivity/pi-bluetooth/pi-bluetooth_0.1.17.bb
+++ b/meta-raspberrypi/recipes-connectivity/pi-bluetooth/pi-bluetooth_0.1.17.bb
@@ -16,7 +16,7 @@ S = "${WORKDIR}/git"
# hciuart.service replaces what was brcm43438.service
inherit systemd
-SYSTEMD_SERVICE_${PN} = "\
+SYSTEMD_SERVICE:${PN} = "\
hciuart.service \
bthelper@.service \
"
@@ -36,12 +36,12 @@ do_install() {
fi
}
-FILES_${PN} = "\
+FILES:${PN} = "\
${bindir} \
${sysconfdir} \
${systemd_unitdir}/system \
"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
udev-rules-rpi \
"