summaryrefslogtreecommitdiff
path: root/yocto-poky/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'yocto-poky/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb')
-rw-r--r--yocto-poky/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb23
1 files changed, 0 insertions, 23 deletions
diff --git a/yocto-poky/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb b/yocto-poky/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb
deleted file mode 100644
index 5fbf59443..000000000
--- a/yocto-poky/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb
+++ /dev/null
@@ -1,23 +0,0 @@
-# yocto-bsp-filename {{=example_recipe_name}}_0.1.bb
-#
-# This file was derived from the 'Hello World!' example recipe in the
-# Yocto Project Development Manual.
-#
-
-SUMMARY = "Simple helloworld application"
-SECTION = "examples"
-LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
-
-SRC_URI = "file://helloworld.c"
-
-S = "${WORKDIR}"
-
-do_compile() {
- ${CC} helloworld.c -o helloworld
-}
-
-do_install() {
- install -d ${D}${bindir}
- install -m 0755 helloworld ${D}${bindir}
-}