summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEd Tanous <ed.tanous@intel.com>2017-06-14 00:06:43 +0300
committerEd Tanous <ed.tanous@intel.com>2017-06-14 00:06:43 +0300
commitc57994971c25c7d76b0dc2f61f3d4018112a54ac (patch)
tree53294b20b3e35069222db759f481a4f4203fbe72 /CMakeLists.txt
parentf3d847c9b91319220266695c726fdacbd1a860e8 (diff)
downloadbmcweb-c57994971c25c7d76b0dc2f61f3d4018112a54ac.tar.xz
incremental
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c4435eec5..b1971d2adc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -156,7 +156,9 @@ include_directories(${ZLIB_INCLUDE_DIRS})
find_package(PAM REQUIRED)
# Boost-dbus
-add_subdirectory(boost-dbus)
+if(${BUILD_UT})
+ add_subdirectory(boost-dbus)
+endif()
include_directories(boost-dbus/include)
set(WEBSERVER_MAIN src/webserver_main.cpp)