summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEd Tanous <ed.tanous@intel.com>2017-05-13 02:10:59 +0300
committerEd Tanous <ed.tanous@intel.com>2017-05-13 02:10:59 +0300
commite4e67cc57b26656b76ebcad8e1d5d9b407820f37 (patch)
tree77c7759dd5a4cbd172baf3d6fce4dd24a3c67031 /CMakeLists.txt
parentdc7b679ae8425fed48b462b73ffd1e105988cbd0 (diff)
downloadbmcweb-e4e67cc57b26656b76ebcad8e1d5d9b407820f37.tar.xz
incremental
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94afd459bd..955e494498 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -130,7 +130,7 @@ set(BUILD_STATIC ON)
# dbus
#hunter_add_package(dbus)
find_package(dbus REQUIRED) # Include functions provided by PkgConfig module.
-include_directories(${DBUS_INCLUDE_DIR})
+include_directories(${DBUS_INCLUDE_DIRS})
# Crow
add_definitions(-DCROW_DISABLE_LOGGING)