summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-support/boost/boost_%.bbappend
diff options
context:
space:
mode:
authorPatrick Williams <patrick@stwcx.xyz>2021-08-06 17:16:53 +0300
committerPatrick Williams <patrick@stwcx.xyz>2021-08-11 00:56:33 +0300
commit12fc939cde971ea2094201e48fe095c41138f4aa (patch)
tree2fc49b7224d97fc0e43011cc3d9c85eaa933d0a9 /meta-phosphor/recipes-support/boost/boost_%.bbappend
parent9b3d987c3c2facf75e1039766d31fbf31508fc19 (diff)
downloadopenbmc-12fc939cde971ea2094201e48fe095c41138f4aa.tar.xz
meta-phosphor: prep for new override syntax
Signed-off-by: Patrick Williams <patrick@stwcx.xyz> Change-Id: I588025b614416c43aa2d053765ab53bacf890cb5
Diffstat (limited to 'meta-phosphor/recipes-support/boost/boost_%.bbappend')
-rw-r--r--meta-phosphor/recipes-support/boost/boost_%.bbappend4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-phosphor/recipes-support/boost/boost_%.bbappend b/meta-phosphor/recipes-support/boost/boost_%.bbappend
index 5166bbb67f..7aaa35c695 100644
--- a/meta-phosphor/recipes-support/boost/boost_%.bbappend
+++ b/meta-phosphor/recipes-support/boost/boost_%.bbappend
@@ -1,12 +1,12 @@
#This is largely to improve our build times by not building or installing
#modules that OpenBMC does not use by our coding standard. Another thing to
#note is that for most targets, coroutine and context libraries are also added
-#with a BOOST_LIBS_append_<platform> for most targets. Chrono/Thread should not
+#with a BOOST_LIBS:append:<platform> for most targets. Chrono/Thread should not
#be relied directly, but are required dependencies of context and coroutine.
#See the relevant portion of the openbmc coding standard with regards to boost
#libraries
#
#https://github.com/openbmc/docs/blob/master/cpp-style-and-conventions.md#boost
#
-BOOST_LIBS_openbmc-phosphor = "chrono thread context coroutine"
+BOOST_LIBS:openbmc-phosphor = "chrono thread context coroutine"