summaryrefslogtreecommitdiff
path: root/meta-qualcomm/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb
diff options
context:
space:
mode:
authorDave Cobbley <david.j.cobbley@linux.intel.com>2018-08-23 04:40:54 +0300
committerBrad Bishop <bradleyb@fuzziesquirrel.com>2018-08-23 19:39:42 +0300
commit194ff4f1f5d44b12e9cb06ddafa6adb20174a13c (patch)
tree823835cd29daf8901a31ac14c7e6534abf199be3 /meta-qualcomm/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb
parent4feb727cd6b77a68bdaca63e121b378d814f5eaf (diff)
downloadopenbmc-194ff4f1f5d44b12e9cb06ddafa6adb20174a13c.tar.xz
[Subtree] Bring openbmc machines to top level
The new subtree model brings the subtrees up from the openbmc-machines layer. Change-Id: I58a03ae1be374bc79ae1438e65e888375d12d0c0 Signed-off-by: Dave Cobbley <david.j.cobbley@linux.intel.com> Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
Diffstat (limited to 'meta-qualcomm/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb')
-rw-r--r--meta-qualcomm/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb10
1 files changed, 10 insertions, 0 deletions
diff --git a/meta-qualcomm/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb b/meta-qualcomm/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb
new file mode 100644
index 0000000000..4c8dc153f8
--- /dev/null
+++ b/meta-qualcomm/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb
@@ -0,0 +1,10 @@
+FILESEXTRAPATHS_prepend_centriq2400-rep := "${THISDIR}/${PN}:"
+inherit obmc-phosphor-license
+
+SRC_URI += "file://centriq-2400rep-console-client.sh"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 0755 ${WORKDIR}/centriq-2400rep-console-client.sh ${D}${bindir}/centriq-2400rep-console-client.sh
+}
+