summaryrefslogtreecommitdiff
path: root/meta-ampere/meta-jade
diff options
context:
space:
mode:
Diffstat (limited to 'meta-ampere/meta-jade')
-rw-r--r--meta-ampere/meta-jade/recipes-ampere/platform/ampere-utils/ampere_power_util.sh2
-rw-r--r--meta-ampere/meta-jade/recipes-phosphor/console/obmc-console_%.bbappend2
-rwxr-xr-xmeta-ampere/meta-jade/recipes-phosphor/gpio/phosphor-gpio-monitor/ampere_psu_reset_hotswap.sh6
3 files changed, 5 insertions, 5 deletions
diff --git a/meta-ampere/meta-jade/recipes-ampere/platform/ampere-utils/ampere_power_util.sh b/meta-ampere/meta-jade/recipes-ampere/platform/ampere-utils/ampere_power_util.sh
index 5a641e9990..6f53163d09 100644
--- a/meta-ampere/meta-jade/recipes-ampere/platform/ampere-utils/ampere_power_util.sh
+++ b/meta-ampere/meta-jade/recipes-ampere/platform/ampere-utils/ampere_power_util.sh
@@ -45,7 +45,7 @@ soft_off() {
sleep 1
cnt=$((cnt - 1))
done
- # Softpoweroff is successed
+ # Softpoweroff is successful
sleep 2
rm -rf /run/openbmc/host@0-softpoweroff
if [ -f "/run/openbmc/host@0-softpoweroff-shutdown-ack" ]; then
diff --git a/meta-ampere/meta-jade/recipes-phosphor/console/obmc-console_%.bbappend b/meta-ampere/meta-jade/recipes-phosphor/console/obmc-console_%.bbappend
index 77cd4b9606..d5953ada86 100644
--- a/meta-ampere/meta-jade/recipes-phosphor/console/obmc-console_%.bbappend
+++ b/meta-ampere/meta-jade/recipes-phosphor/console/obmc-console_%.bbappend
@@ -1,7 +1,7 @@
FILESEXTRAPATHS:append := "${THISDIR}/${PN}:"
RDEPENDS:${PN} += "bash"
-# Declare port spcific config files
+# Declare port specific config files
OBMC_CONSOLE_TTYS = "ttyS0 ttyS1 ttyS2 ttyS3"
CONSOLE_CLIENT = "2200 2201 2202 2203"
diff --git a/meta-ampere/meta-jade/recipes-phosphor/gpio/phosphor-gpio-monitor/ampere_psu_reset_hotswap.sh b/meta-ampere/meta-jade/recipes-phosphor/gpio/phosphor-gpio-monitor/ampere_psu_reset_hotswap.sh
index 3ff3e1fc6a..d2afada5b5 100755
--- a/meta-ampere/meta-jade/recipes-phosphor/gpio/phosphor-gpio-monitor/ampere_psu_reset_hotswap.sh
+++ b/meta-ampere/meta-jade/recipes-phosphor/gpio/phosphor-gpio-monitor/ampere_psu_reset_hotswap.sh
@@ -1,7 +1,7 @@
#!/bin/sh
# When system only use single PSU ( ex : PSU1 ) to power ON normal 12V,
-# HSC2 will be trigged Fault event (FET health).
+# HSC2 will be triggered Fault event (FET health).
# At this time, to plug-in PSU2 in system, PSU2 won't deliver power to
# +12V_MB because HSC2 is protected by Fault event.
# Due to HSC2 protected, the PSU redundancy mechanism can't be created.
@@ -10,8 +10,8 @@
# BMC SW work-around solution:
# - When BMC detect event PSU is plugged in system, BMC will reset HSC
-# by disbale HOT SWAP and then enable HOT SWAP through pmbus command to clear
-# Fault event.
+# by disabling HOT SWAP and then enabling HOT SWAP through pmbus command
+# to clear Fault event.
# Note:
# In case hot swap occurs during BMC reset, BMC still not in operation state,