summaryrefslogtreecommitdiff
path: root/meta-ibs/meta-common/recipes-phosphor/dbus/psu-thresholds-manager.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-ibs/meta-common/recipes-phosphor/dbus/psu-thresholds-manager.bb')
-rw-r--r--meta-ibs/meta-common/recipes-phosphor/dbus/psu-thresholds-manager.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-ibs/meta-common/recipes-phosphor/dbus/psu-thresholds-manager.bb b/meta-ibs/meta-common/recipes-phosphor/dbus/psu-thresholds-manager.bb
new file mode 100644
index 0000000000..c0fd090b00
--- /dev/null
+++ b/meta-ibs/meta-common/recipes-phosphor/dbus/psu-thresholds-manager.bb
@@ -0,0 +1,17 @@
+SUMMARY = "snmp policy configuration for meta-ibm machines"
+PR = "r1"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
+
+inherit allarch
+inherit phosphor-dbus-monitor
+
+FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
+
+SRC_URI += "file://psu-threshold-config.yaml"
+
+do_install() {
+ install -D ${WORKDIR}/psu-threshold-config.yaml ${D}${config_dir}/psu-threshold-config.yaml
+}
+
+FILES:${PN} += "${config_dir}/psu-threshold-config.yaml"