summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openembedded/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb12
1 files changed, 10 insertions, 2 deletions
diff --git a/meta-openembedded/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb b/meta-openembedded/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
index f0159f8234..8b574bdf0f 100644
--- a/meta-openembedded/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
+++ b/meta-openembedded/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
@@ -22,6 +22,7 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-aiohttp \
python3-aiohttp-jinja2 \
python3-aiohue \
+ python3-aiosignal \
python3-alembic \
python3-ansi2html \
python3-ansicolors \
@@ -65,10 +66,12 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-cantools \
python3-cassandra-driver \
python3-cbor2 \
+ python3-cchardet \
python3-cerberus \
python3-certifi \
python3-cffi \
python3-chardet \
+ python3-charset-normalizer \
python3-cheetah \
python3-click \
python3-click-repl \
@@ -77,6 +80,7 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-colorama \
python3-coloredlogs \
python3-colorlog \
+ python3-colorzero \
python3-configargparse \
python3-configobj \
python3-configparser \
@@ -113,6 +117,7 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-dynamic-dispatch \
python3-ecdsa \
python3-editor \
+ python3-email-validator \
python3-engineio \
python3-et-xmlfile \
python3-evdev \
@@ -144,7 +149,9 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-flask-wtf \
python3-flask-xstatic \
python3-future \
+ python3-frozenlist \
python3-gast \
+ python3-gcovr \
python3-geojson \
python3-geomet \
python3-gevent \
@@ -164,7 +171,6 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-h2 \
python3-h5py \
python3-haversine \
- python3-hexdump \
python3-hpack \
python3-html2text \
python3-html5lib \
@@ -180,6 +186,7 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-idna-ssl \
python3-ifaddr \
python3-imageio \
+ python3-imgtool \
python3-incremental \
python3-inflection \
python3-intelhex \
@@ -307,7 +314,6 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-pycodestyle \
python3-pyconnman \
python3-pycparser \
- python3-pycrypto \
python3-pycurl \
python3-pydbus \
python3-pydbus-manager \
@@ -325,6 +331,7 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-pykwalify \
python3-pylint \
python3-pylyrics \
+ python3-pymetno \
python3-pymisp \
python3-pymongo \
python3-pymysql \
@@ -359,6 +366,7 @@ RDEPENDS:packagegroup-meta-python3 = "\
python3-pytoml \
python3-pytun \
python3-pytz \
+ python3-pytz-deprecation-shim \
python3-pyudev \
python3-pyusb \
python3-pywbem \