summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-devtools/python/python3-dill_0.3.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openembedded/meta-python/recipes-devtools/python/python3-dill_0.3.6.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-dill_0.3.6.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-dill_0.3.6.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-dill_0.3.6.bb
new file mode 100644
index 0000000000..bec4643064
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-dill_0.3.6.bb
@@ -0,0 +1,17 @@
+SUMMARY = "Serialize all of python"
+HOMEPAGE = "https://pypi.org/project/dill/"
+LICENSE = "BSD-3-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=61f24e44fc855bde43ed5a1524a37bc4"
+
+SRC_URI[sha256sum] = "e5db55f3687856d8fbdab002ed78544e1c4559a130302693d839dfe8f93f2373"
+
+inherit pypi setuptools3
+
+PYPI_PACKAGE_EXT = "tar.gz"
+
+RDEPENDS:${PN} += "\
+ ${PYTHON_PN}-multiprocessing \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-profile \
+ ${PYTHON_PN}-core \
+"