summaryrefslogtreecommitdiff
path: root/poky/documentation/ref-manual/examples/hello-single/hello.bb
diff options
context:
space:
mode:
Diffstat (limited to 'poky/documentation/ref-manual/examples/hello-single/hello.bb')
-rw-r--r--poky/documentation/ref-manual/examples/hello-single/hello.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/poky/documentation/ref-manual/examples/hello-single/hello.bb b/poky/documentation/ref-manual/examples/hello-single/hello.bb
index 0812743e39..90d3aefd86 100644
--- a/poky/documentation/ref-manual/examples/hello-single/hello.bb
+++ b/poky/documentation/ref-manual/examples/hello-single/hello.bb
@@ -8,7 +8,7 @@ SRC_URI = "file://helloworld.c"
S = "${WORKDIR}"
do_compile() {
- ${CC} helloworld.c -o helloworld
+ ${CC} ${LDFLAGS} helloworld.c -o helloworld
}
do_install() {