summaryrefslogtreecommitdiff
path: root/poky/meta/recipes-devtools/python/python3-native_3.5.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'poky/meta/recipes-devtools/python/python3-native_3.5.6.bb')
-rw-r--r--poky/meta/recipes-devtools/python/python3-native_3.5.6.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/poky/meta/recipes-devtools/python/python3-native_3.5.6.bb b/poky/meta/recipes-devtools/python/python3-native_3.5.6.bb
index 56236da07f..c7bc4f3b0a 100644
--- a/poky/meta/recipes-devtools/python/python3-native_3.5.6.bb
+++ b/poky/meta/recipes-devtools/python/python3-native_3.5.6.bb
@@ -81,7 +81,7 @@ python(){
# Read JSON manifest
import json
- pythondir = d.getVar('THISDIR',True)
+ pythondir = d.getVar('THISDIR')
with open(pythondir+'/python3/python3-manifest.json') as manifest_file:
python_manifest=json.load(manifest_file)