summaryrefslogtreecommitdiff
path: root/poky/meta/recipes-devtools/python/python3-pygments_2.13.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'poky/meta/recipes-devtools/python/python3-pygments_2.13.0.bb')
-rw-r--r--poky/meta/recipes-devtools/python/python3-pygments_2.13.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/poky/meta/recipes-devtools/python/python3-pygments_2.13.0.bb b/poky/meta/recipes-devtools/python/python3-pygments_2.13.0.bb
new file mode 100644
index 0000000000..59706cc200
--- /dev/null
+++ b/poky/meta/recipes-devtools/python/python3-pygments_2.13.0.bb
@@ -0,0 +1,19 @@
+SUMMARY = "Pygments is a syntax highlighting package written in Python."
+DESCRIPTION = "Pygments is a syntax highlighting package written in Python."
+HOMEPAGE = "http://pygments.org/"
+LICENSE = "BSD-2-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=36a13c90514e2899f1eba7f41c3ee592"
+
+inherit setuptools3
+SRC_URI[sha256sum] = "56a8508ae95f98e2b9bdf93a6be5ae3f7d8af858b43e02c5a2ff083726be40c1"
+
+DEPENDS += "\
+ ${PYTHON_PN} \
+ "
+
+PYPI_PACKAGE = "Pygments"
+
+inherit pypi
+
+BBCLASSEXTEND = "native nativesdk"
+