summaryrefslogtreecommitdiff
path: root/tools/patman/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tools/patman/setup.py')
-rw-r--r--tools/patman/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/patman/setup.py b/tools/patman/setup.py
index 43fdc00ce6..2ff791da0f 100644
--- a/tools/patman/setup.py
+++ b/tools/patman/setup.py
@@ -1,12 +1,12 @@
# SPDX-License-Identifier: GPL-2.0+
-from distutils.core import setup
+from setuptools import setup
setup(name='patman',
version='1.0',
license='GPL-2.0+',
scripts=['patman'],
packages=['patman'],
package_dir={'patman': ''},
- package_data={'patman': ['README']},
+ package_data={'patman': ['README.rst']},
classifiers=['Environment :: Console',
'Topic :: Software Development'])